#openstack-meeting: daisycloud

Meeting started by huzhj at 07:59:50 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:00:20)
    1. Zhijiang (huzhj, 08:00:33)
    2. zhuzeyu (zhuzeyu, 08:00:37)
    3. zhouya (zhouya, 08:00:48)
    4. luyao (luyao, 08:03:41)

  2. OPNFV: Escalator Support (huzhj, 08:03:46)
    1. @kongwei said escalator decide to join the D version (huzhj, 08:07:50)
    2. escalator plan for D: #link https://wiki.opnfv.org/display/escalator/Release+Plan+for+Danube (huzhj, 08:13:52)
    3. Escalator first uses daisy CLI , then futher , a abstracted layer is needed to impl. general API (huzhj, 08:19:52)

  3. OPNFV: Daisy4nfv CI Framework Progress (huzhj, 08:20:08)
    1. https://gerrit.opnfv.org/gerrit/#/c/23483/ (huzhj, 08:21:08)
    2. now opnfv jenkins job can be triggered by daisy4nfv code changes (huzhj, 08:21:28)
    3. https://gerrit.opnfv.org/gerrit/#/c/23493/ (huzhj, 08:23:40)
    4. a patch #link https://gerrit.opnfv.org/gerrit/#/c/23493/ was sent to releng trying to solve parameter missing problem (huzhj, 08:26:01)

  4. Core Code Abstraction (huzhj, 08:28:13)
    1. said @zhouya, we almost have the glance code cleaned up in our daisy code (huzhj1, 08:37:53)
    2. next step is HWM (huzhj1, 08:37:59)
    3. @luyao1 is working on how to add extra files into artifact for OPNFV (huzhj1, 08:38:12)
    4. add another info for the last topic Daisy4nfv CI Framework Progress:Daisy decide to use single machine to build , deploy and test. (huzhj1, 08:40:23)
    5. successfully have the Newton version kolla images built for the very first time (huzhj1, 08:45:40)
    6. can get from ftp://openuser:123@120.76.145.166/registry-3.0.0.tgz (huzhj1, 08:46:10)
    7. ACTION: do newton deplyment (huzhj1, 08:46:42)


Meeting ended at 09:00:30 UTC (full logs).

Action items

  1. do newton deplyment


People present (lines said)

  1. huzhj (59)
  2. huzhj1 (40)
  3. kongwei (32)
  4. zhouya (12)
  5. zhouya1 (9)
  6. zhuzeyu (6)
  7. luyao1 (4)
  8. openstack (3)
  9. luyao (2)


Generated by MeetBot 0.1.4.