08:00:51 <huzhj> #startmeeting daisycloud
08:00:52 <openstack> Meeting started Fri Jan 20 08:00:51 2017 UTC and is due to finish in 60 minutes.  The chair is huzhj. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:53 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:55 <openstack> The meeting name has been set to 'daisycloud'
08:01:09 <huzhj> #topic Roll Call
08:01:22 <huzhj> #info Zhijiang
08:13:56 <huzhj> #topic OPNFV: Daisy CI Progress
08:18:18 <huzhj> #info We are a new Virtual POD to OPNFV
08:18:51 <huzhj> #info integrate with functest after approved
08:21:14 <huzhj> #action Yao will try to analisys the reason why management IP can not be set on the target node after OS installation
08:21:32 <huzhj> #topic OPNFV: Daisy Support Escalator
08:22:04 <huzhj> #topic OpenStack: Core Code Definition Wind Up
08:30:00 <huzhj> #info files left over:code/daisy/daisy/api/v1/
08:30:00 <huzhj> code/daisy/daisy/api/v1/clusters.py
08:30:00 <huzhj> code/daisy/daisy/api/v1/template.py
08:30:00 <huzhj> code/daisy/daisy/api/v1/host_template.py
08:30:00 <huzhj> code/daisy/daisy/api/backends/osinstall/pxe/install.py
08:30:01 <huzhj> code/daisy/daisy/common/utils.py
08:30:01 <huzhj> code/daisy/daisy/registry/api/v1/hosts.py
08:30:10 <huzhj> #info code/daisy/daisy/api/v1/clusters.py
08:30:17 <huzhj> #info code/daisy/daisy/api/v1/template.py
08:30:22 <huzhj> #info code/daisy/daisy/api/v1/host_template.py
08:30:29 <huzhj> #info code/daisy/daisy/api/backends/osinstall/pxe/install.py
08:30:33 <huzhj> #info code/daisy/daisy/common/utils.py
08:30:38 <huzhj> #info code/daisy/daisy/registry/api/v1/hosts.py
08:30:49 <huzhj> #info Yao is working on code/daisy/daisy/api/v1/host_template.py
08:32:05 <huzhj> #info action next is code/daisy/daisy/api/backends/osinstall/pxe/install.py , Yao and Ya are working on it
08:32:33 <huzhj> #topic OpenStack: Choose Kolla Image Version To Deploy/Upgrade
08:36:11 <huzhj> #info from Ya, daisy DONE
08:36:21 <huzhj> #info from Jing, WEB not DONE
08:36:37 <huzhj> #topic AoB
10:29:06 <mabd> hi
15:01:04 <ttx> dhellmann: meeting?
15:01:26 <openstack> dhellmann: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:01:29 <dhellmann> sorry, wrapping up a call
15:01:47 <ttx> #endmeeting