#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:00:24)
    1. Zhijiang (huzhj, 08:00:38)
    2. luyao (luyao1, 08:03:42)
    3. zhuzeyu (zhuzeyu, 08:03:43)
    4. zhouya (zhouya, 08:04:04)

  2. Cinder/Ceph support (huzhj, 08:04:11)
    1. zhouya said we need to add a new segement in service_disk table to store the name of sda (huzhj, 08:09:26)
    2. like cetph backend, we just have to add new segement to store disk name for LVM (huzhj, 08:21:58)

  3. Daisy as Kolla image version manager (huzhj, 08:24:49)
    1. https://review.openstack.org/#/c/446820/ (luyao1, 08:25:41)
    2. luyao1 is working on Daisy as Kolla image version manager (huzhj, 08:26:22)
    3. https://review.openstack.org/#/c/446820/ (huzhj, 08:26:27)
    4. ACTION: luyao1 will write a spec do describe the version manager (huzhj, 08:32:05)
    5. after luyao1's work, no more preloaded kolla image. user need to provide a version _id to call into daisy install API. This seems to be a backward compatible problem, so make sure to also modify the down stream code ,such as OPNFV to adapt your change... (huzhj, 08:37:11)

  4. OPNFV: VM/BM Deployment & Functest Integration (huzhj, 08:46:31)
    1. we have some problem whild query the progress of openstack installation (huzhj, 08:50:50)
    2. we need to dive deep into the progress update/read mechanizm (huzhj, 09:00:47)
    3. , pass functest depends on support Ceph/Cinder (huzhj, 09:01:57)


Meeting ended at 09:03:44 UTC (full logs).

Action items

  1. luyao1 will write a spec do describe the version manager


Action items, by person

  1. luyao1
    1. luyao1 will write a spec do describe the version manager


People present (lines said)

  1. huzhj (84)
  2. luyao1 (37)
  3. zhouya (34)
  4. openstack (4)
  5. zhuzeyu (3)


Generated by MeetBot 0.1.4.