#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:01:41)
    1. zhouya (zhouya, 08:02:08)
    2. kongwei (kongwei, 08:02:12)
    3. Zhijiang (huzhj, 08:07:44)

  2. OPNFV: VM/BM Deployment & Functest Integration (huzhj, 08:08:02)
    1. http://eavesdrop.openstack.org/meetings/daisycloud/2017/daisycloud.2017-04-07-07.59.html (huzhj, 08:08:58)
    2. zhouya said, After the 'eth0' problem has been solved ,the multinode deployment of openstack on virtual env is ok (huzhj, 08:12:10)
    3. https://build.opnfv.org/ci/job/daisy-deploy-virtual-daily-master/ (zhouya, 08:12:16)
    4. https://build.opnfv.org/ci/job/daisy-deploy-daily-master/ (zhouya, 08:19:52)
    5. ACTION: zhouya to reproduce "org.fedoraproject.FirewallD1 was not provided by any .service files" on zte-virtual1 manually (huzhj, 08:20:11)
    6. Since the BM deployment is stable now,it is right time for us to integrate BM deployment with functest. (huzhj, 08:22:53)
    7. https://thepasteb.in/p/k5hY9DJ53G8hE (zhouya, 08:33:11)

  3. Cinder/Ceph support (huzhj, 08:36:17)
    1. ACTION: zhouya will confirm with Serena to see if the current support of Cinder/Ceph can fulfill the requirement of functest (huzhj, 08:38:19)

  4. Daisy as Kolla Image Version Manager (huzhj, 08:39:34)
    1. neet to know if daisy need to have the old and new version co-exist in the registry to do rolling back operation (huzhj, 08:41:57)

  5. Multicast Image Distribution (huzhj, 08:42:24)
    1. https://review.openstack.org/#/c/455566/ (huzhj, 08:42:53)
    2. When this PS merged I think we will ready for the multicast deployment demo (huzhj, 08:43:39)

  6. AoB (huzhj, 08:46:47)


Meeting ended at 09:00:57 UTC (full logs).

Action items

  1. zhouya to reproduce "org.fedoraproject.FirewallD1 was not provided by any .service files" on zte-virtual1 manually
  2. zhouya will confirm with Serena to see if the current support of Cinder/Ceph can fulfill the requirement of functest


Action items, by person

  1. zhouya
    1. zhouya to reproduce "org.fedoraproject.FirewallD1 was not provided by any .service files" on zte-virtual1 manually
    2. zhouya will confirm with Serena to see if the current support of Cinder/Ceph can fulfill the requirement of functest


People present (lines said)

  1. huzhj (72)
  2. zhouya (45)
  3. openstack (5)
  4. luyao1 (4)
  5. kongwei (3)


Generated by MeetBot 0.1.4.