#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:00:40)
    1. Zhijiang (huzhj, 08:00:46)
    2. zhouya (zhouya, 08:00:57)

  2. OPNFV VM/BM Deployment & Functest Integration (huzhj, 08:03:05)
    1. B/M deploy failed once inside Kolla (huzhj, 08:03:45)
    2. https://build.opnfv.org/ci/job/daisy-deploy-daily-master/141/console (huzhj, 08:03:50)
    3. need to get more info using docker log next time we reproduce it (huzhj, 08:05:32)
    4. according to the E release schedule, we need to support OpenStack Ocata before May 30 (huzhj, 08:10:30)
    5. http://120.24.17.215/ (huzhj, 08:13:22)
    6. http://120.24.17.215/kolla-image-ocata-170420124331.tgz (huzhj, 08:13:46)
    7. ACTION: I will try to do the Ocata deployment test by using current daisy version (huzhj, 08:16:01)

  3. OpenStack Uninstall (huzhj, 08:20:21)
    1. We can successfully uninstall openstack with the command:daisy uninstall cluster-id (huzhj, 08:21:54)
    2. user now can uninstall OpenStack over GUI (huzhj, 08:23:35)
    3. we need some sort of spec to describe the version management (huzhj, 08:41:56)
    4. especially for the version info sync between Daisy DB and docker registry server. (huzhj, 08:42:30)

  4. Multicast Image Distribution (huzhj, 08:42:58)
    1. ACTION: , zhouya to provide a table to compare the initial performance difference between unicast and multicast (huzhj, 08:50:53)

  5. AoB (huzhj, 08:55:32)


Meeting ended at 08:59:12 UTC (full logs).

Action items

  1. I will try to do the Ocata deployment test by using current daisy version
  2. , zhouya to provide a table to compare the initial performance difference between unicast and multicast


Action items, by person

  1. zhouya
    1. , zhouya to provide a table to compare the initial performance difference between unicast and multicast


People present (lines said)

  1. huzhj (81)
  2. zhouya (43)
  3. openstack (3)
  4. yangyape_ (1)


Generated by MeetBot 0.1.4.