07:59:20 <huzhj> #startmeeting daisycloud
07:59:21 <openstack> Meeting started Fri May  5 07:59:20 2017 UTC and is due to finish in 60 minutes.  The chair is huzhj. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:59:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
07:59:24 <openstack> The meeting name has been set to 'daisycloud'
07:59:30 <huzhj> #topic Roll Call
07:59:36 <huzhj> #info Zhijiang
08:03:06 <huzhj> today's topic
08:03:09 <huzhj> 1) Roll Call
08:03:09 <huzhj> 2) OPNFV VM/BM Deployment & Functest Integration
08:03:09 <huzhj> 3) OpenStack Uninstall
08:03:09 <huzhj> 4) Multicast Image Distribution
08:03:09 <huzhj> 5) Support OpenStack Ocata
08:03:09 <huzhj> 6) AoB
08:03:28 <huzhj> #topic OPNFV VM/BM Deployment & Functest Integration
08:03:38 <huzhj> #info ZTE 3rd party CI for daisycloud-core failed. I am working on that.
08:04:37 <huzhj> #info BM deployment failed intermittently, zhouya said may caused by Kolla/Ceph related code, need contact with Kolla team
08:05:49 <huzhj> #info During OpenStack Uninstallation , clean up the registry server is a plus:
08:05:59 <huzhj> #info #link https://review.openstack.org/#/c/462030/
08:06:00 <patchbot> patch 462030 - daisycloud-core - delete registry docker repo on target node
08:06:06 <zhouya> #info zhouya
08:06:14 <huzhj> Hi zhouya
08:06:19 <zhouya> hi
08:07:11 <huzhj> #topic Multicast Image Distribution
08:07:19 <huzhj> OK we are ther
08:07:23 <huzhj> we are here
08:07:39 <huzhj> What is the status of the optimization?
08:08:10 <zhouya> The clean of registry on target node is been successfully tested.
08:08:16 <huzhj> jasmine side optimization has already been merged
08:08:18 <huzhj> #link https://gerrit.opnfv.org/gerrit/#/c/34195/
08:08:25 <huzhj> #info jasmine side optimization has already been merged
08:08:35 <huzhj> OK
08:08:47 <zhouya> I have commit some change of the jasmine side optimization.
08:09:01 <zhouya> But havn't been tested.
08:09:16 <zhouya> I am testing the change I just commit.
08:10:36 <zhouya> The change I commit first time can work:https://review.openstack.org/#/c/462801/2
08:10:37 <patchbot> patch 462801 - daisycloud-core - enhanced the preformence of multicast
08:11:04 <huzhj> I think , change you commited is not jasmine side but sysctl side.
08:11:31 <zhouya> ok
08:13:26 <huzhj> Anything else about this topic?
08:13:32 <zhouya> no
08:13:45 <huzhj> #topic Support OpenStack Ocata
08:14:21 <zhouya> Seems we need to change little to support openstack ocata
08:14:30 <huzhj> I think before support Ocata, we need finish multicast optimization PS and uninstallation.
08:14:39 <zhouya> #agreee
08:14:45 <zhouya> #agree
08:14:48 <huzhj> #info before support Ocata, we need finish multicast optimization PS and uninstallation.
08:15:27 <huzhj> #info Newton will be still used for the demo in Beijing
08:15:54 <huzhj> so we need to make sure it is stable.
08:16:07 <zhouya> Absolutely
08:16:29 <zhouya> And we need to make a stable branch to demo in Beijing
08:16:36 <huzhj> so other new features such as ceph/cinder WEBUI can be arranged in Ocata
08:17:28 <huzhj> #action I will split a stable/newton branch after multicast optimization  and uninstallation are finished
08:17:49 <zhouya> OK,and I will discuss with  sun.jing for the support of WEBUI which supported in Ocata
08:18:45 <huzhj> zhouya, could you please arrange an demo in our  "travel"  machine after  multicast optimization  and uninstallation are finished ?
08:19:03 <zhouya> ok
08:19:14 <zhouya> But,how many node do we need?
08:19:17 <zhouya> 10 ro 5?
08:19:20 <zhouya> or
08:19:23 <huzhj> 10
08:19:27 <zhouya> OK
08:19:34 <zhouya> 10 will be ok.
08:19:37 <huzhj> Thanks
08:20:24 <zhouya> that's my job
08:20:30 <huzhj> after this local demo is finished, the stable/newton branch will be created and will be kept stable for the demo in beijing
08:21:10 <huzhj> #action I will also prepare a CI machine for Ocata
08:21:15 <zhouya> OK,I will test the demo complete before demo in beijing
08:22:07 <huzhj> #info CI machine for  mitaka will be used to support Ocata, and CI for mitaka will stop.
08:22:30 <zhouya> #agree
08:22:37 <huzhj> to save resource
08:22:50 <huzhj> anything else about this topic?
08:22:53 <zhouya> no
08:23:01 <huzhj> #topic AoB
08:58:39 <huzhj> #endmeeting