#openstack-meeting Meeting

Meeting started by devananda at 22:05:59 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/15709/ (devananda, 22:07:26)
    2. http://wiki.openstack.org/Meetings/DBTeamMeeting (devananda, 22:08:00)
    3. https://review.openstack.org/#/c/15450/ (jog0, 22:12:35)
    4. http://lists.openstack.org/pipermail/openstack-dev/2012-November/002573.html (russellb, 22:23:09)
    5. ACTION: russellb to post a BP for db threadpool separate from no-db-compute (devananda, 22:38:27)
    6. ACTION: devananda to find and post existing db-cleanup code (devananda, 22:50:35)
    7. https://blueprints.launchpad.net/nova/grizzly (jog0, 22:56:25)
    8. ACTION: devananda to post db-unique-key blueprint (devananda, 23:00:24)


Meeting ended at 23:04:38 UTC (full logs).

Action items

  1. russellb to post a BP for db threadpool separate from no-db-compute
  2. devananda to find and post existing db-cleanup code
  3. devananda to post db-unique-key blueprint


Action items, by person

  1. devananda
    1. devananda to find and post existing db-cleanup code
    2. devananda to post db-unique-key blueprint
  2. russellb
    1. russellb to post a BP for db threadpool separate from no-db-compute


People present (lines said)

  1. devananda (92)
  2. russellb (54)
  3. jog0 (43)
  4. dripton (24)
  5. comstud (14)
  6. dkehn (8)
  7. mordred (4)
  8. openstack (3)
  9. vishy (2)
  10. dragondm (1)
  11. uvirtbot (1)


Generated by MeetBot 0.1.4.