#openstack-meeting: db

Meeting started by dripton at 19:00:55 UTC (full logs).

Meeting summary

  1. havana-1 (dripton, 19:01:45)
    1. ACTION: devananda to review db-improve-archiving patches. (dripton, 19:05:55)

  2. bugs (dripton, 19:06:29)
  3. new people (dripton, 19:06:55)
  4. bugs (dripton, 19:19:23)
  5. blueprints (dripton, 19:23:27)
  6. open discussion (dripton, 19:30:41)


Meeting ended at 19:41:31 UTC (full logs).

Action items

  1. devananda to review db-improve-archiving patches.


Action items, by person

  1. devananda
    1. devananda to review db-improve-archiving patches.


People present (lines said)

  1. boris-42 (46)
  2. dripton (41)
  3. comstud (37)
  4. devananda (22)
  5. rpodolyaka (9)
  6. eyerediskin (6)
  7. viktors (6)
  8. openstack (3)
  9. uvirtbot (1)


Generated by MeetBot 0.1.4.