#openstack-meeting: DB

Meeting started by dripton at 19:00:03 UTC (full logs).

Meeting summary

  1. sqlalchemy-migrate vs. alembic (dripton, 19:01:39)
    1. AGREED: move to Alembic in Havana (dripton, 19:21:37)
    2. AGREED: move nova to alembic in Icehouse. Too late for Havana. (dripton, 19:27:21)

  2. db-archiving (dripton, 19:28:33)
  3. open discussion (dripton, 19:36:24)
    1. https://launchpad.net/nova/+milestone/havana-2 says 2013-07-18 (dripton, 19:51:19)


Meeting ended at 19:59:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. boris-42 (102)
  2. dripton (52)
  3. russellb (39)
  4. rpodolyaka1 (15)
  5. mordred (14)
  6. vsergeyev (8)
  7. openstack (3)


Generated by MeetBot 0.1.4.