#openstack-meeting: deb_packaging

Meeting started by zigo at 20:01:02 UTC (full logs).

Meeting summary

  1. Current project status (zigo, 20:01:25)
    1. ACTION: zigo to make a patch to add all stuff for deb-swift* in infra (zigo, 20:05:55)
    2. ACTION: onovy to prepare the swift deb-* git repositories on Alioth (tlbr, 20:07:59)
    3. ACTION: zigo to propose onovy as core for packaging_deb (zigo, 20:08:18)

  2. Issue with taskflow and Py3 (zigo, 20:09:55)
  3. Re-enabling unit tests that were disabled (zigo, 20:15:02)
    1. end of https://etherpad.openstack.org/p/openstack-deb-packaging (zigo, 20:15:14)
    2. ACTION: tlbr to have a look once his finished with Horizon (zigo, 20:16:56)

  4. Horizon status (zigo, 20:17:12)
    1. ACTION: tlbr to finish his work on removing non-free files in libjs-tv4, then we're good with it (zigo, 20:20:06)
    2. last horizon Django 1.10 patch under review https://review.openstack.org/357829 (zigo, 20:20:48)
    3. ACTION: zigo to review tlbr package for xstatic-angular-schema-form (zigo, 20:21:18)

  5. Stackalytic status (zigo, 20:21:36)
    1. ACTION: tlbr to have a call with Ilya about how to fix Stackalytics, workaround should be possible (zigo, 20:23:20)

  6. Tempest testing with packages on infra (zigo, 20:23:47)
  7. Barcelona summit (zigo, 20:28:52)
    1. ACTION: everyone to think about the agenda for Barcelona Summit, and we'll discuss it next week. (zigo, 20:32:34)

  8. open discussion (zigo, 20:32:44)


Meeting ended at 20:34:21 UTC (full logs).

Action items

  1. zigo to make a patch to add all stuff for deb-swift* in infra
  2. onovy to prepare the swift deb-* git repositories on Alioth
  3. zigo to propose onovy as core for packaging_deb
  4. tlbr to have a look once his finished with Horizon
  5. tlbr to finish his work on removing non-free files in libjs-tv4, then we're good with it
  6. zigo to review tlbr package for xstatic-angular-schema-form
  7. tlbr to have a call with Ilya about how to fix Stackalytics, workaround should be possible
  8. everyone to think about the agenda for Barcelona Summit, and we'll discuss it next week.


Action items, by person

  1. onovy
    1. onovy to prepare the swift deb-* git repositories on Alioth
    2. zigo to propose onovy as core for packaging_deb
  2. tlbr
    1. tlbr to have a look once his finished with Horizon
    2. tlbr to finish his work on removing non-free files in libjs-tv4, then we're good with it
    3. zigo to review tlbr package for xstatic-angular-schema-form
    4. tlbr to have a call with Ilya about how to fix Stackalytics, workaround should be possible
  3. zigo
    1. zigo to make a patch to add all stuff for deb-swift* in infra
    2. zigo to propose onovy as core for packaging_deb
    3. zigo to review tlbr package for xstatic-angular-schema-form


People present (lines said)

  1. zigo (108)
  2. tlbr (19)
  3. onovy (16)
  4. harlowja (15)
  5. strigazi (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.