#openstack-meeting: deb_packaging

Meeting started by zigo at 20:07:14 UTC (full logs).

Meeting summary

  1. project status (zigo, 20:08:07)
    1. ACTION: Zigo to add a non-voting job to deb-openstack-meta-packages to start tempest tests. (zigo, 20:28:22)

  2. unit test re-enabling (zigo, 20:28:45)
  3. onovy mass commits (zigo, 20:32:08)
  4. open discussion (zigo, 20:37:55)
    1. https://review.openstack.org/#/q/projects:openstack/deb-+AND+is:open (onovy, 20:38:31)
    2. ACTION: zigo & onovy to check on the mass commit FTBFS (zigo, 20:41:10)
    3. ACTION: tlbr to also check on the mass commit FTBFS (zigo, 20:43:52)


Meeting ended at 20:45:12 UTC (full logs).

Action items

  1. Zigo to add a non-voting job to deb-openstack-meta-packages to start tempest tests.
  2. zigo & onovy to check on the mass commit FTBFS
  3. tlbr to also check on the mass commit FTBFS


Action items, by person

  1. onovy
    1. zigo & onovy to check on the mass commit FTBFS
  2. openstack
    1. Zigo to add a non-voting job to deb-openstack-meta-packages to start tempest tests.
  3. tlbr
    1. tlbr to also check on the mass commit FTBFS
  4. zigo
    1. Zigo to add a non-voting job to deb-openstack-meta-packages to start tempest tests.
    2. zigo & onovy to check on the mass commit FTBFS


People present (lines said)

  1. zigo (102)
  2. onovy (41)
  3. fungi (20)
  4. tlbr (9)
  5. openstack (4)


Generated by MeetBot 0.1.4.