15:00:55 <eglute> #startmeeting DefCore
15:00:55 <openstack> Meeting started Wed Jul  1 15:00:55 2015 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:58 <openstack> The meeting name has been set to 'defcore'
15:01:00 <zehicle> o/
15:01:02 <purp> o/
15:01:04 <markvoelker> o/
15:01:17 <auld> 0/
15:01:19 <eglute> hello everyone! if you have not done so, raise your hand!
15:01:21 <dwalleck> o/
15:01:21 <eglute> o/
15:01:27 <dfg_> o/
15:01:31 <vinceb> o/
15:01:33 <catherine_d|1> o/
15:01:35 <eglute> #chair zehicle
15:01:36 * zehicle wonders what 0/0 is
15:01:36 <openstack> Current chairs: eglute zehicle
15:01:53 <malini> o/
15:01:55 <zehicle> no more cookies
15:02:18 <zehicle> hogepodge, is on route to airport - should be online shortly
15:02:30 <zehicle> just had bfast w/ him.
15:02:41 * eglute feels left out
15:02:48 * zehicle feels like it's a good day for Greek salads
15:02:48 <purp> #link http://www.cnet.com/news/siri-gives-a-little-snark-if-you-ask-her-to-divide-0-by-0/
15:03:00 <eglute> #topic mid-cycle planning
15:03:09 <eglute> #link https://etherpad.openstack.org/p/DefCoreFlag.MidCycle
15:03:13 <zehicle> eglute, sorry.  was going to offer you to join.  :/
15:03:27 * purp waves at Malini who he hasn't seen in quite a while.
15:03:35 <gema> o/
15:03:38 <zehicle> assumed you did not want to make the drive for 8:30 start
15:03:41 <eglute> IBM is hosting our MidCycle! And getting us lunch!
15:03:58 <eglute> zehicle: no worries!
15:04:14 <malini> purp: I am probably the 'other' malini. we get mistaken :)
15:04:32 <purp> malini: Ahhh. Well, I'll wave at you anyway. =]
15:04:47 * markvoelker notes that the nearest hotel to IBM is Aloft, but there are other options closeby as well
15:04:53 <eglute> if you are attending in person and have dietary restrictions, please fill this out: #link http://doodle.com/gsdq767e7chmc8in
15:05:05 * malini waves back @ purp
15:05:12 <eglute> thank you markvoelker good to know!
15:05:33 <zehicle> the IBM location is not close to the Board Meeting.  if you are going to both, it's much better to stay downtown and drive against traffic
15:05:50 <eglute> austin traffic is the worst
15:06:10 <markvoelker> eglute: So what's the plan?  Show up at the front desk at oh-dark-thirty and ask for Vince? =)
15:06:16 * purp chuckles at eglute's traffic assertion.
15:06:16 <zehicle> we could arrange a carpool (I live near the city) depending on # of people
15:06:45 * zehicle orders redbulls for DefCore all-nighter
15:06:49 <eglute> markvoelker yes! the rest of us will show up there at 9 am or so. actually, we need to decide when we want to start and plan agenda
15:06:54 <kbaikov> o/
15:07:10 <zehicle> #topic agenda for Flag 6
15:07:32 <markvoelker> #link https://etherpad.openstack.org/p/DefCoreFlag.MidCycle Agenda ideas
15:07:35 <vinceb> For the Mid-Cycle, we will need to get the names of all the attendees as I will have to get everyone entered in for our security.
15:07:36 <zehicle> clearly, we are going to talk about midcycle :) 4 weeks from now
15:07:55 <zehicle> I'd like to talk about network component & capabilities to see if we can get them for 2015.07
15:08:11 <eglute> vinceb: we will work on the list
15:08:36 <eglute> +1 on talking about capabilities and working on agenda for midcycle next meeting
15:08:37 <vinceb> OK, that would be great
15:08:52 <zehicle> any other changes to the agenda?
15:08:57 <zehicle> #link https://etherpad.openstack.org/p/DefCoreFlag.6
15:09:02 <hogepodge> o/
15:09:04 <vinceb> I will work on the logistics and send out an email
15:09:05 <catherine_d|1> markvoelker: I will confirm on the logistics at IBM ... but usually you will show up at the lobby and ask for Vince ... Vince and I should be at the lobby early
15:09:10 <eglute> thank you vinceb
15:10:13 <eglute> i am ok with agenda zehicle
15:10:21 <zehicle> #topic midcycle
15:10:37 <barrett> o/
15:10:43 <markvoelker> great, thanks folks.  Agenda-wise I don't think anyone but me has added anything to the etherpad yet.
15:10:48 <markvoelker> While I'm happy to monopolize all the conversation =), maybe let's have an AI for this week for folks to get their ideas posted so we can discuss next time?
15:11:13 <zehicle> markvoelker, I edited late
15:11:29 <eglute> markvoelker same here
15:12:38 <eglute> next topic?
15:12:45 <eglute> or more on agenda/midcycle?
15:13:03 <markvoelker> #action Please post midcycle agenda ideas to https://etherpad.openstack.org/p/DefCoreFlag.MidCycle so we can settle agenda soonish
15:13:04 <zehicle> midcycle
15:13:14 <eglute> #topic midcycle
15:13:56 <markvoelker> eglute: I think we just covered midcycle. =)  Move on to Tokto summit submissions?
15:14:08 <markvoelker> s/Tokto/Tokyo/
15:14:16 <eglute> right now the calendar invite is for 48 hours of midcycle fun. I will send out updated invite when we agree on hours we want to be there
15:14:17 <zehicle> I think we'll need to set a more time oriented agenda
15:14:24 <eglute> markvoelker yes i am ok
15:14:30 <eglute> zehicle agreed.
15:14:40 <eglute> tokyo topic?
15:14:42 <zehicle> may be worth having an interactive meeting to work on agenda
15:14:48 <zehicle> hold on...
15:14:51 <eglute> ok
15:14:56 <eglute> zehicle i think that is a good idea
15:15:10 <zehicle> we could do that as a subgroup and then review
15:15:18 <eglute> +1
15:15:28 <vinceb> +1
15:15:38 <rockyg> o/
15:15:46 <zehicle> how many people want to participate in the agenda for the f2f?
15:16:00 <markvoelker> zehicle: me
15:16:15 <eglute> #action eglute zehicle to schedule a subgroup meeting for discussing midcycle agenda
15:16:29 <zehicle> I think it needs to be tomorrow.
15:16:37 <zehicle> likely 10 central or 3 central.
15:16:38 <eglute> i can do tomorrow
15:17:02 <eglute> 10 AM CST and 3 PM CST tomorrow work for me
15:17:09 <vinceb> Vinceb: me
15:17:18 * markvoelker notes that that means you all have about 24 hours to get that last action item done
15:17:21 <zehicle> ok, we need quick vote on 10 or 3.  Please reply
15:17:40 <eglute> +1 10 AM and 3 PM
15:17:44 <vinceb> 3 CDT works for me
15:17:53 <markvoelker> Either should be ok for me
15:18:12 <markvoelker> 3 might be marginally better
15:18:28 <zehicle> ok, that's four people OK at 3.  sold.
15:18:50 <eglute> #action eglute send out invite for 3 PM Thursday meeting
15:18:59 <eglute> ready for tokyo?
15:19:09 <zehicle> markvoelker, some of that may end up being part of the agenda
15:19:18 <hogepodge> 10 CDT best for me, 3 CDT has a conflict
15:19:40 <hogepodge> I can cancel the conflict
15:20:02 <eglute> hogepodge ok, let us know if you need to find a new time, can do it after the meeting as well
15:20:21 <eglute> #topic Tokyo summit planning
15:20:52 <eglute> we have about 2 weeks to submit, has anyone already submitted session proposals about defcore/refstack/interop/related?
15:21:33 <markvoelker> eglute: not yet but I've been talking with some Nova/Neutron folks about a talk on the networking situation w/respect to interop and DefCore
15:21:48 <eglute> i was thinking it would be useful to have a DefCore 101 session, if it gets accepted
15:22:01 <eglute> what do you think?
15:22:04 <hogepodge> I'll think something
15:22:13 <zehicle> what's the community interest in defcore?  what would they want discussed?
15:22:29 <catherine_d|1> eglute: we have not submitted for Refstack yet ... but planning to at least submit one session about Refstack testing update
15:22:48 <hogepodge> We need to reach a wider community to start getting test results in.
15:22:52 <eglute> zehicle: this would be for all the people that are hearing about defcore for the first time
15:22:53 <zehicle> I could see a venn diagram type discussion
15:23:09 <zehicle> I understand but those are generally not voting for sessions
15:23:14 <zehicle> so we don't generally get them accepted
15:23:44 <zehicle> one of the challenges with how we structure the conference
15:23:47 <markvoelker> zehicle: a primary area of interest for the community is interop.  Talks on hot interop topics (images, networking, etc) would go over well I think.
15:23:47 <eglute> catherine_d|1: can you add it on etherpad: https://etherpad.openstack.org/p/DefCoreFlag.6
15:24:10 <zehicle> that's what I mean w/ venn as a topic
15:24:12 <catherine_d|1> eglute: will do
15:24:19 <zehicle> we'd want concrete examples
15:24:21 <hogepodge> "The Interoperabe API"
15:24:56 <purp> "Interoperable OpenStack Clouds: Just Add DefCore"
15:24:57 <zehicle> hogepodge, something like Unbreaking the Interoperable API?
15:25:27 <zehicle> I'd like to be able to discuss the specific cases if possible
15:25:47 <purp> zehicle: can you give a brief example of a case you'd like to discuss?
15:25:54 <zehicle> ohhh.... "square peg, defcore hole"
15:26:00 <hogepodge> https://etherpad.openstack.org/p/tokyo-defcore-talks
15:26:05 <eglute> case study of getting clouds defcore certified?
15:26:10 <hogepodge> Collaboration point for talks #link https://etherpad.openstack.org/p/tokyo-defcore-talks
15:26:15 <zehicle> purp, we're talking about Glance v2 and the issues it causes.
15:26:29 <zehicle> it would be good to spend 10 minutes talking why it's an issue and the pros and cons
15:26:36 <zehicle> that's real interop meat
15:26:46 <purp> +1
15:27:03 <zehicle> if we have 4 top issues, then we've got a talk
15:27:10 <hogepodge> glance v1->v2 and the n+1 ways to run a network are interoperability issues we face right now
15:27:10 <auld> +1 on interop
15:27:58 <zehicle> others?
15:28:12 <zehicle> we could review some flags
15:28:21 <zehicle> and what's causing them to surface
15:28:32 <zehicle> I know there are some interop issues hiding in the flags
15:28:43 <zehicle> from that perspective, we don't have to lock down 4 now.
15:28:52 <zehicle> we can agree that we've got 2 solid and a source for more
15:29:00 <zehicle> and then craft the topic around that
15:29:12 <zehicle> multiple speakers?
15:29:36 <rockyg> a couple of PTLs could make it *very* interesting.  Along with Monty
15:29:54 <zehicle> true but I dont want to pull them out of the summit
15:30:02 <markvoelker> rockyg: already spoke with Kyle Mestery and Russell Bryant about the networking topic.  May have them co-present.
15:30:03 <rockyg> Ops vs Devs  What we have/what we need for interop
15:30:10 <zehicle> the events are so overlapped we need to be careful of their time
15:30:59 <zehicle> also, I would not expect to drive the discussion at the session - it's not the best forum
15:31:14 <zehicle> we need to have a hook to get people to vote AND also keep topical for n00bs
15:31:46 <eglute> +1 zehicle
15:32:12 <zehicle> then again, we could just throw out "DEFCORE IS BROKEN AND ITS ALL YOUR FAULT!"
15:32:23 <eglute> +100
15:32:25 <purp> Heh.
15:32:49 <hogepodge> "You'll never believe this one weird trick you can do with defcore"
15:32:53 <eglute> lol
15:33:02 <zehicle> polishing my blame-caster
15:33:07 * eglute thinks defcore should have own summit track
15:33:38 * eglute interop summit track would be awesome
15:33:39 <rockyg> The defcore dunking booth  -- then have a devops throw questions at nova/neutron/glance experts
15:33:41 * markvoelker notes that it's 33 past the hour so maybe time to move on....
15:33:52 <zehicle> +1 markvoelker
15:34:14 <zehicle> I think we've got something good enough to run
15:34:29 <rockyg> Actually, Game show.  How do you do "x" across a couuple of public cloud providers and let the devs answer
15:34:41 <zehicle> #action eglute and zehicle to draft topic and submit
15:34:56 <zehicle> +1 on resubmitting the game show concept
15:35:01 <eglute> +1 game
15:35:08 <eglute> time to talk about capabilities?
15:35:22 <zehicle> #topic 2015.07 capabilities
15:35:49 <zehicle> we do need the board to approach an updated guideline based on the subcaps
15:36:11 <zehicle> I'd also like us to get 2015.04 off the books because of all the flags
15:36:22 <hogepodge> reorganization or subcaps, should be pretty straight forward. We have flags that will cause rebase issue, but not a big deal
15:36:37 <zehicle> both really
15:36:47 <markvoelker> 2015.05 has msot of the same flags though.  Minus about two I think.
15:36:54 <markvoelker> Or will have once we finish patching.
15:37:03 <zehicle> ah, ok.  sigh
15:37:22 * zehicle takes that as a sign that we made good decisions quickly in 2015.04
15:37:36 <markvoelker> The trouble with a new spec every month is that there's no time to get much fixed between specs.  Next spec we'll have a much longer cycle.
15:38:01 <markvoelker> Speaking of....
15:38:28 <markvoelker> zehicle: this actually isn't 2015.07 we're working on next, right?  It's 2016.01?  We name Guidelines based on when they're approved by the Board
15:38:35 <markvoelker> (per D4 in 2015A)
15:38:40 <zehicle> markvoelker, the pace is hard if we make major changes.  so far it's been very incremental
15:38:56 <hogepodge> markvoelker: if we merged glance v1 flagging without discussion I will be unhappy. It's a fairly serious issue. v2 is not interoperable, and I firmly believe that the majority of installations out there depend on v1
15:38:58 <catherine_d|1> zehicle: no vendor will pass the spec without some flagged tests (at the minimum those that are flagged because of Tempest bugs)
15:38:59 <zehicle> at the last meeting, we said there would be a new one to approach
15:39:20 <zehicle> +1 on some flags
15:39:23 <markvoelker> hogepodge: Sure, but we've been discussing that quite a lot I think
15:39:31 <zehicle> the idea was that we would have a process for flags worked out before we put them back in
15:39:48 <zehicle> board should approve 1) new capabilities groups 2) new schema
15:40:04 <zehicle> small changes but would like to keep that in flow
15:40:20 <zehicle> more importantly, I'd like to start the process of getting a NETWORKING component going
15:40:39 <zehicle> so, we'd need tests -> capabilities for that.  at least 1
15:41:00 <markvoelker> zehicle: see item in today's agenda. =)
15:41:00 <zehicle> we need to component in place so we can think about having it in the platform (or not having it)
15:41:09 <zehicle> yy
15:41:11 <markvoelker> :Figuring out Networking (and other important areas of overlap):
15:41:20 <zehicle> they are conflated
15:41:36 <zehicle> since we have to figure out a window for the guideline changes
15:41:45 <zehicle> happy to hold the details until next
15:41:46 <markvoelker> zehicle: where networking is concerned, I think we just need to put a patch up and score capabilities
15:41:52 <markvoelker> We haven't actually done that yet
15:42:01 <zehicle> but wanted to make sure that we understood the timing to get it into a guideline
15:42:15 <hogepodge> markvoelker: yes, I guess I'd like to see us and the community working towards a decision on that. Some of the comments about "no devs so no v2 proxy in nova" and "it's a glance problem not a nova problem" make me think that there is no effort to make v2 a serious api, unlike what we've seen in cinder and keystone.
15:42:24 <markvoelker> It may very well turn out that nothing meets DefCore Criteria, but if we do the scoring then we'll know where things are falling short, what's closest, and what has to be done to get something over the bar
15:42:43 <eglute> +1 on scoring networking
15:43:08 <hogepodge> networking we can score and start putting forward as advisory. Also need to decide if we want to try and use the nova proxy and dump nova-net and go all in on neutron.
15:43:18 <markvoelker> zehicle: I've already been talking with some folks from nova/neutron about potentially scorable things, so I'm happy to take a stab at something we can score
15:43:30 <zehicle> markvoelker, I'd like to get something there
15:43:35 <zehicle> so we can start the process going on it
15:43:51 <eglute> who can help with scoring networking? we need to get networking as Advisory before the next board meeting
15:43:53 <rockyg> hogepodge, +1000  I agree.  And rumor has it it's Ooh, shiny vs.  the drudgery of making old stuff actually work
15:43:54 <hogepodge> markvoelker: I'm glad you're engaging them on this. Can we get either of them to the midcycle?
15:44:02 <zehicle> we should have something in to start the discussion  (works like a motion in Roberts' rules)
15:44:21 <catherine_d|1> markvoelker: I can provide test data ...
15:44:27 <markvoelker> hogepodge: seems unlikely this late in the game.  I can ask.  John already said he couldn't hop across the poond.
15:44:45 <hogepodge> markvoelker: virtual attendance then?
15:44:52 <zehicle> at best, we'd have it as advisory for 2015.07
15:44:58 <markvoelker> hogepodge: More likley.
15:45:21 <hogepodge> At least for targeted discussions. If there's a good time that works with their schedule we can identify it so they're not up at 2 AM :-D
15:45:31 <zehicle> that would then help drive deeper discussion in Tokyo
15:45:44 <catherine_d|1> zehicle: 2015.07 is targeted for Liberty OpenStack release?
15:46:07 <zehicle> no
15:46:19 <markvoelker> zehicle: catherine_dl1: per 2015A it should go up for approval in January and cover L, K, J
15:46:37 <zehicle> markvoelker, +1.  L is not out until Tokyo
15:46:48 <markvoelker> See timeline at bottom of today's etherpad
15:46:50 <zehicle> so, 2016.01 would have L
15:47:08 <markvoelker> zehicle: wait, what?
15:47:19 <zehicle> ideally, we don't have a 2015.10 BUT I suspect that we will need it
15:47:20 <markvoelker> 2015A says we introduce a draft at the summit, and it gets approved 3 months later
15:47:44 <zehicle> right - that means that 2015.next would be presented at the summit
15:47:49 <rockyg> right.  2016-1
15:47:55 <markvoelker> zehicle: ok, gotcha
15:47:58 <zehicle> with a target of approval the the BoD mid cycle
15:48:14 <zehicle> BUT, I'd expect us to recommend a 2015.10 guideline
15:48:46 <markvoelker> zehicle: I'd be -1 on doing a 2015.10 guideline.  CAn't think why we would need it.  Iterating on specs that rapidly doens't foster interoperability.
15:48:53 <zehicle> otherwise, any network changes will not surface as ADVISORY until 2016.01 and take 6 more months
15:49:07 <markvoelker> E.g. we have folks certified aginast a while smattering of different Guidelines b/c we keep introducing new ones.
15:49:13 <zehicle> good topic for the midcycle
15:49:21 <zehicle> markvoelker, there are pros and cons
15:49:53 <markvoelker> zehicle: personally I think it's unlikely that we'll have networking included in 2016.01 unless we change DefCore Criteria.
15:49:55 <zehicle> I agree we should not rush but we also need to respond as we discover issues right now
15:50:05 <markvoelker> So I'm not real worried about making it advisory before then.
15:50:15 <hogepodge> markvoelker: zehicle: I see us in a period of growing pains right now. If we do the right thing we should see much more stability a year from now.
15:50:19 <zehicle> markvoelker, it's possible to consider it as a component (not platform)
15:50:37 <zehicle> the original criteria did not anticipate having components
15:50:40 <markvoelker> Even if we consider it as a Component, the Criteria still apply though
15:50:51 <zehicle> we may have to revise that to take components into account
15:50:59 <rockyg> I don't see it being more than a few tests/ basic capabilities for a while
15:51:06 <zehicle> markvoelker, yes!  but "widely adopted" has a different meaning
15:51:16 <zehicle> which is unfortunately very tricky to handle
15:51:20 <rockyg> I can't see it being a platform for  quite a while
15:51:28 <zehicle> when we switch from components to platform
15:51:32 * eglute notes we have only 9 min left
15:51:59 <zehicle> this was the discussion that I wanted to drive for this meeting
15:52:04 <zehicle> so I'm good w/ that
15:52:09 <markvoelker> zehicle: let's table this for midcycle.  I don't see any other alternative meanings for the criteria we have approved.
15:52:17 <zehicle> still wondering if we have time to get some networking caps in
15:52:30 <markvoelker> I think it probably warrants more discussion than 9 minutes will afford. =)
15:52:38 <zehicle> markvoelker, I hope that you are right because we put a lot of time into that
15:52:46 <rockyg> Needs to be from a tenant perspective to get network in soonish
15:53:16 <zehicle> and that's why these topics are mixed with faster guideline cycles
15:53:23 <eglute> we always run out of time to talk about capability scoring. Looks like we might need a separate meeting for that
15:53:36 <hogepodge> eglute: +1
15:53:39 <rockyg> eglute, ++
15:53:54 <markvoelker> eglute: tend to agree.  See "capabilities review (or planning for it)" in today's agenda
15:54:01 <hogepodge> I'd like us to schedule a weekly capabilities meeting.
15:54:10 <rockyg> hogepodge, ++
15:54:14 <eglute> hogepodge agree
15:54:24 <markvoelker> hogepodge: I think at this stage an hour per week isn't enough, even if it's a separate meeting
15:54:31 <markvoelker> We need to divide and conquor
15:54:38 <markvoelker> (see etherpad)
15:54:47 <hogepodge> I'd also nominate markvoelker to lead it (VanL did a fantastic job, but seems occupied with other concerns lately)
15:54:50 <rockyg> Link to etherpad, again?
15:54:59 <markvoelker> rockyg: https://etherpad.openstack.org/p/DefCoreFlag.6
15:55:03 <eglute> we need an owner for capabilites scoring. VanL used to own it, not sure if has the time this quarter
15:55:09 <zehicle> hogepodge, +1
15:55:31 <markvoelker> eglute: hogepodge: perhaps let's confirm with VanL before we shift that responsibility?
15:55:38 <VanL> The timing of the meetings has hit at weird times for me since Vancover, apologies, all
15:55:39 <rockyg> markvoelker, thanks
15:55:40 * hogepodge hopes markvoelker isn't bothered by him nominating him for hard job
15:55:44 <VanL> I'm fine with markvoelker
15:55:45 <zehicle> hogepodge, as also have authority as DefCore secretary to run that
15:55:50 <hogepodge> ohai VanL!
15:55:52 * hogepodge waves
15:56:10 <hogepodge> I'm happy to do that
15:56:19 <rockyg> so, VanL, if you'll run it, you get to pick the time!
15:56:46 <hogepodge> markvoelker: would two hours work? If we're short on time, nothing may chage that we can't do as much as we want, but that's a nice thing about targeting advisory
15:56:53 * markvoelker is happy to take on whatever level of responsibility will get things done
15:57:11 <hogepodge> VanL: your thoughts?
15:57:17 <markvoelker> hogepodge: well, my point was that I don't think we need to do all the scoring in a meeting
15:57:35 <VanL> So, scoring should take less time
15:57:37 <markvoelker> Instead, we need to divvy up scoring and submit patches that we can review *outside* of meetings, then use meeting time for contentious ones
15:57:50 <VanL> and should be a lot easier than the first go-around.
15:58:00 <zehicle> we need to get coverage for the meeting next week
15:58:12 <hogepodge> markvoelker: ok, is it something we can do in parallel? Have someone propose a todo list then collate responses? VanL had an idea of how to programatically (sp) score
15:58:18 * markvoelker sounds two minute warning
15:58:20 <zehicle> #topic chair for next meeting
15:58:28 <VanL> The capabilities meetings over time tended to morph because we needed first to define what the capabilities were/are
15:58:35 <markvoelker> hogepodge: sure, I'll send an ML message about it this week
15:58:47 <VanL> I think that seems to be largely settled at this point w/ the new capabilities
15:58:49 <eglute> It will be 3 AM for me during the next meeting, I nominate hogepodge and markvoelker to chair next week's meeting
15:59:07 <hogepodge> since mordred and jeblair are big consumers of network api, I'd like their input.
15:59:14 <markvoelker> and VanL: I'll drop you a note about ideas for improving scoring.  I'm sure that's something you've thought a lot about, would love to pick your brain a bit.
15:59:26 <hogepodge> I'm available and can (co)chair with markvoelker
15:59:33 <markvoelker> I'll be here as well
15:59:33 <eglute> thank you hogepodge
15:59:36 <zehicle> thanks
15:59:38 <eglute> thank you markvoelker
15:59:45 * purp nudges on https://review.openstack.org/#/c/188661/ to get it landed
15:59:46 <VanL> markvoelker: Yes, let's grab some time. This week would be better, I have some ETO coming up
16:00:08 <markvoelker> VAnL: will do.  I think I'm relatively free tomorrow, so I'll verify and send you a note
16:00:33 <hogepodge> markvoelker: VanL can you include me? I'm scheduled up tomorrow, but would like to join if I can (even if just to listen)
16:00:43 <markvoelker> hogepodge: sure
16:01:15 <markvoelker> ok, think we're overtime folks
16:01:22 <eglute> we are out of time. any last minute comments or remarks?
16:01:26 <zehicle> I can't +2 that - it's mine
16:01:37 <zehicle> thanks for the nudge purp
16:01:40 <eglute> I can if everyone else reviewed it
16:02:00 <purp> Continue in #openstack-defcore
16:02:00 * markvoelker will take a look
16:02:02 <eglute> +1 if you reviewed it and are ok with it
16:02:03 <VanL> markvoelker/hogpodge: I'm free except 10:30-11 and 1-2 (both central)
16:02:18 * markvoelker jots down VanL's schedule
16:02:46 <eglute> #action everyone reviews https://review.openstack.org/#/c/188661/
16:02:50 <hogepodge> purp I have some issues with language and clarity (see last comment)
16:02:55 <catherine_d|1> VanL: hogepodge: markvoelker: please include me ... have some note about the spread sheet we created earlier
16:02:58 <eglute> #action eglute will merge https://review.openstack.org/#/c/188661/ after all reviews are in
16:03:11 <markvoelker> catherine_dl1: will do
16:03:13 <zehicle> #endmeeting