#openstack-meeting-4: defcore

Meeting started by eglute at 14:59:46 UTC (full logs).

Meeting summary

  1. agenda (eglute, 15:00:34)
    1. https://etherpad.openstack.org/p/DefCoreFlag.11 (eglute, 15:00:39)

  2. vendor config patch (eglute, 15:28:14)
    1. https://review.openstack.org/#/c/207209/ (eglute, 15:29:34)
    2. ACTION: markvoelker hogepodge will start ML discussion regarding vendors submitting config info (eglute, 15:41:46)

  3. capabilities scoring (eglute, 15:44:48)
  4. refstack (eglute, 15:48:55)
    1. ACTION: catherine_d|1 send an email to mailing lists asking for people to help with refstack (eglute, 15:57:54)
    2. ACTION: everyone go review scoring script and let's merge that sucker (markvoelker, 15:58:34)


Meeting ended at 15:59:31 UTC (full logs).

Action items

  1. markvoelker hogepodge will start ML discussion regarding vendors submitting config info
  2. catherine_d|1 send an email to mailing lists asking for people to help with refstack
  3. everyone go review scoring script and let's merge that sucker


Action items, by person

  1. catherine_d|1
    1. catherine_d|1 send an email to mailing lists asking for people to help with refstack
  2. hogepodge
    1. markvoelker hogepodge will start ML discussion regarding vendors submitting config info
  3. markvoelker
    1. markvoelker hogepodge will start ML discussion regarding vendors submitting config info


People present (lines said)

  1. zehicle (69)
  2. eglute (62)
  3. markvoelker (43)
  4. catherine_d|1 (25)
  5. hogepodge (13)
  6. openstack (4)


Generated by MeetBot 0.1.4.