15:02:54 <markvoelker> #startmeeting defcore
15:02:55 <openstack> Meeting started Wed Sep 23 15:02:54 2015 UTC and is due to finish in 60 minutes.  The chair is markvoelker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:59 <openstack> The meeting name has been set to 'defcore'
15:04:15 <markvoelker> #chair zehicle eglute
15:04:15 <eglute> thanks markvoelker
15:04:16 <openstack> Current chairs: eglute markvoelker zehicle
15:04:49 <markvoelker> #chair hogepodge
15:04:50 <openstack> Current chairs: eglute hogepodge markvoelker zehicle
15:05:01 <markvoelker> #link https://etherpad.openstack.org/p/DefCoreFlag.16
15:05:12 <markvoelker> #link https://join.me/587-954-630
15:05:22 <eglute> markvoelker is the joinme working for you
15:05:34 <markvoelker> eglute: yes
15:05:47 <markvoelker> Chris and Catherine and I are here
15:06:11 <eglute> ok, does not work just through the computer, will call in
15:06:31 <markvoelker> Roll call?
15:06:32 <markvoelker> o/
15:06:37 <catherineD> o/
15:07:27 <eglute> o/
15:07:55 <gema> o/
15:08:17 <zehicle> o/
15:08:18 <hogepodge> o/
15:08:24 <kbaikov> o/
15:08:31 <zehicle> sorry :/
15:08:32 <eglute> zehicle start join me meeting?
15:08:55 <markvoelker> #link https://review.openstack.org/#/c/223915/ nova patch
15:09:00 <zehicle> yy - just getting there :(
15:09:03 <zehicle> very sorry everyone
15:09:05 <eglute> thanks!
15:11:16 <markvoelker> #action +1 the nova patch at https://review.openstack.org/#/c/223915/ so it can land soonish if no further objections
15:11:27 <eglute> yay screen share is working!
15:11:32 <markvoelker> #link https://review.openstack.org/#/c/210080/ Neutron patch
15:14:58 <kbaikov> is there an audio now?
15:15:04 <zehicle> yy
15:15:07 <eglute> i called via phone
15:15:16 <zehicle> #link RackN creates software that automates scale IT data centers focusing on new container, data and cloud workloads.  Since our solution works at every scale and with any hardware, we can provide a frictionless on-ramp for companies to come up to speed with devops and these new platforms without breaking their current environment.
15:15:28 <zehicle> sorry, wrong clipboard!
15:15:44 <zehicle> #link https://etherpad.openstack.org/p/DefCoreFlag.16
15:15:55 <zehicle> call in details here on that page
15:29:44 <markvoelker> #link https://github.com/markvoelker/defcore/commit/45356b9c080e128676ca078e16f313287df4531d RFC for changing scoring weights
15:30:03 <markvoelker> #link https://github.com/markvoelker/defcore/commit/a4665a9649f60cab40e17281cd818f7c3ff05644 RFC for changing client/tools definitions
15:30:23 <markvoelker> Note for posterity: we feel like it's probably time to discuss those, so...
15:30:34 <markvoelker> #action markvoelker to put scoring change patches into gerrit
15:30:57 <markvoelker> #action markvoelker to amend patch to show how it would potentially impact existing scoring
15:33:56 <markvoelker> #link https://review.openstack.org/#/c/221631/ Cinder patch
15:41:33 <markvoelker> #action hogepodge to clean up cinder patch
15:41:57 <markvoelker> #action everyone to review the scoring in the cinder patch (https://review.openstack.org/#/c/221631/ )
15:42:39 <markvoelker> #link https://review.openstack.org/#/c/213330/ Keystone patch
15:47:39 <markvoelker> #action hogepodge to revise keystone patch
15:48:05 <markvoelker> #link https://review.openstack.org/#/c/213353/ Glance patch
15:50:37 <catherineD> Heat Capability for discussion https://docs.google.com/spreadsheets/d/1X_KwiVh8eIcNbUr4qfcFhvmyNTN4nWKOFN-98QEwy7A/edit#gid=688628808
15:54:06 <markvoelker> #action markvoelker recheck glance patch, hogepodge to rebase if necessary
15:54:53 <markvoelker> #link https://review.openstack.org/#/c/216983/ heat patch
16:01:00 <markvoelker> #endmeeting