#openstack-meeting-4: defcore

Meeting started by eglute at 15:00:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreFlag.17 (eglute, 15:00:27)

  1. agenda (eglute, 15:01:49)
  2. licensing language (eglute, 15:02:29)
    1. ACTION: markvoelker to start a strawman proposal about how to handle recurring testing. (eglute, 15:30:11)
    2. ACTION: markvoelker hogepodge eglute will work with the foundation to get the agreement language for branding match the defcore documents (eglute, 15:33:26)

  3. finalize recommended capabilities (eglute, 15:35:13)
    1. ACTION: rockyg will review image scoring in the next couple days (eglute, 15:50:24)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-September/075689.html (markvoelker, 15:52:14)


Meeting ended at 15:59:51 UTC (full logs).

Action items

  1. markvoelker to start a strawman proposal about how to handle recurring testing.
  2. markvoelker hogepodge eglute will work with the foundation to get the agreement language for branding match the defcore documents
  3. rockyg will review image scoring in the next couple days


Action items, by person

  1. eglute
    1. markvoelker hogepodge eglute will work with the foundation to get the agreement language for branding match the defcore documents
  2. hogepodge
    1. markvoelker hogepodge eglute will work with the foundation to get the agreement language for branding match the defcore documents
  3. markvoelker
    1. markvoelker to start a strawman proposal about how to handle recurring testing.
    2. markvoelker hogepodge eglute will work with the foundation to get the agreement language for branding match the defcore documents
  4. rockyg
    1. rockyg will review image scoring in the next couple days


People present (lines said)

  1. eglute (68)
  2. markvoelker (59)
  3. hogepodge (43)
  4. rockyg (19)
  5. catherine_ (10)
  6. dwalleck (9)
  7. zehicle (5)
  8. openstack (3)
  9. GheRivero (1)
  10. dcarmon (1)


Generated by MeetBot 0.1.4.