#openstack-defcore: defcore

Meeting started by eglute at 16:00:24 UTC (full logs).

Meeting summary

  1. roll call (eglute, 16:01:13)
    1. https://review.openstack.org/#/c/240939/ (eglute, 16:07:56)
    2. https://review.openstack.org/#/c/240942/ (eglute, 16:08:04)
    3. https://review.openstack.org/#/c/238224/ (eglute, 16:08:48)

  2. tests (eglute, 16:10:24)
    1. ACTION: SammyD, dwalleck, rockyg to help hogepodge with defcore tempests issues (eglute, 16:35:11)

  3. regstack results (eglute, 16:36:56)
    1. ACTION: SammyD will work on wish list for tests with rockyg (eglute, 16:39:17)
    2. ACTION: SammyD will use tests wish list to implement tests (eglute, 16:43:07)
    3. AGREED: to send only pass only data to refstack (eglute, 17:08:12)


Meeting ended at 17:08:23 UTC (full logs).

Action items

  1. SammyD, dwalleck, rockyg to help hogepodge with defcore tempests issues
  2. SammyD will work on wish list for tests with rockyg
  3. SammyD will use tests wish list to implement tests


Action items, by person

  1. dwalleck
    1. SammyD, dwalleck, rockyg to help hogepodge with defcore tempests issues
  2. hogepodge
    1. SammyD, dwalleck, rockyg to help hogepodge with defcore tempests issues
  3. rockyg
    1. SammyD, dwalleck, rockyg to help hogepodge with defcore tempests issues
    2. SammyD will work on wish list for tests with rockyg
  4. SammyD
    1. SammyD, dwalleck, rockyg to help hogepodge with defcore tempests issues
    2. SammyD will work on wish list for tests with rockyg
    3. SammyD will use tests wish list to implement tests


People present (lines said)

  1. eglute (73)
  2. rockyg (38)
  3. hogepodge (37)
  4. catherineD (30)
  5. dwalleck (19)
  6. zehicle (15)
  7. mfisher_ora (5)
  8. openstack (4)
  9. SammyD (4)
  10. Guest78752 (2)
  11. kbaikov (1)
  12. VanL (1)


Generated by MeetBot 0.1.4.