#openstack-meeting-3: defcore

Meeting started by hogepodge at 16:00:40 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreRing.5 Agenda (markvoelker, 16:01:55)

  1. Linux as required capability (hogepodge, 16:02:53)
    1. http://eavesdrop.openstack.org/meetings/tc/2015/tc.2015-12-08-20.01.html TC meeting summary from yesterday (purp, 16:09:08)
    2. http://lists.openstack.org/pipermail/openstack-tc/2015-December/001088.html Monty's email upon which the TC resolution will be based (purp, 16:10:16)
    3. https://review.openstack.org/#/c/244782/ Oracle patch (for convenience in summary notes) (purp, 16:14:44)
    4. ACTION: markvoelker to put up patches in gerrit (markvoelker, 16:26:15)

  2. Flag tests requiring multiple tenants and users (markvoelker, 16:27:04)
    1. https://review.openstack.org/#/c/253138/ (hogepodge, 16:27:28)
    2. ACTION: everyone please add your comments to the gerrit review https://review.openstack.org/#/c/253138 (markvoelker, 16:39:37)

  3. Remove "flag all tests clauses" (hogepodge, 16:39:57)
    1. https://review.openstack.org/#/c/234824/ (markvoelker, 16:40:02)

  4. DefCore Capabilities should have more than one test (markvoelker, 16:44:34)
    1. https://review.openstack.org/#/c/233814/ (markvoelker, 16:44:37)

  5. outstanding reviews (backlog for next week) (hogepodge, 16:54:30)
    1. https://review.openstack.org/#/c/226980/ (hogepodge, 16:54:45)
    2. https://review.openstack.org/#/c/224868/ (hogepodge, 16:54:59)
    3. https://review.openstack.org/#/c/232128/ (hogepodge, 16:55:17)

  6. open discussion (hogepodge, 16:55:44)


Meeting ended at 16:59:34 UTC (full logs).

Action items

  1. markvoelker to put up patches in gerrit
  2. everyone please add your comments to the gerrit review https://review.openstack.org/#/c/253138


Action items, by person

  1. markvoelker
    1. markvoelker to put up patches in gerrit
  2. openstack
    1. everyone please add your comments to the gerrit review https://review.openstack.org/#/c/253138


People present (lines said)

  1. markvoelker (66)
  2. hogepodge (51)
  3. purp (46)
  4. mordred (29)
  5. dwalleck (13)
  6. jlk (7)
  7. catherineD (4)
  8. openstack (4)
  9. SammyD (3)
  10. russellb (1)


Generated by MeetBot 0.1.4.