#openstack-meeting-3: defcore

Meeting started by eglute at 16:00:06 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:00:59)
  2. TC resolution (eglute, 16:03:30)
    1. https://review.openstack.org/#/c/256438/ (eglute, 16:03:43)
    2. https://etherpad.openstack.org/p/DefCoreRing.6 agenda (better late than never) (purp, 16:17:27)

  3. Flag tests requiring multiple tenants and users (eglute, 16:43:17)
    1. https://review.openstack.org/#/c/253138/1 (eglute, 16:43:33)
    2. ACTION: everyone comment on https://review.openstack.org/#/c/253138/1 (eglute, 16:53:25)

  4. Remove "cannot flag all tests in a capability" clause (eglute, 16:53:39)
    1. https://review.openstack.org/#/c/234824/ (eglute, 16:53:49)


Meeting ended at 17:02:35 UTC (full logs).

Action items

  1. everyone comment on https://review.openstack.org/#/c/253138/1


Action items, by person

  1. openstack
    1. everyone comment on https://review.openstack.org/#/c/253138/1


People present (lines said)

  1. eglute (67)
  2. mordred (43)
  3. markvoelker (41)
  4. rockyg (32)
  5. mfisher_ora (21)
  6. zehicle (20)
  7. purp (12)
  8. leecalcote (11)
  9. dwalleck (9)
  10. mtreinish (7)
  11. hogepodge (5)
  12. openstack (4)
  13. catherineD (1)
  14. anteaya (1)
  15. Cdiep (1)


Generated by MeetBot 0.1.4.