#openstack-meeting-3: defcore

Meeting started by eglute at 16:00:23 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/DefCoreRing.7 (eglute, 16:00:44)

  1. agenda (eglute, 16:00:51)
  2. midcycle (eglute, 16:02:00)
    1. ACTION: eglute send out poll for midcycle times + locations (eglute, 16:04:00)
    2. ACTION: zehicle_ and eglute start a mailing list discussion regarding defcore tests (eglute, 16:13:29)

  3. Austin Summit DefCore submissions (eglute, 16:14:22)
    1. purp HPE would be happy to host in Fort Collins. =] (eglute, 16:15:08)
    2. http://superuser.openstack.org/articles/how-to-land-a-successful-openstack-summit-talk details about new submission rules (markvoelker, 16:17:35)

  4. remove tests for image import (eglute, 16:18:23)
    1. ACTION: hogepodge rosmaita purp to clarify with TC regarding image import/upload (eglute, 16:40:42)

  5. Finalizing 2016.01 guideline (eglute, 16:42:55)
    1. ACTION: everyone reviews 2016.01 (eglute, 16:49:24)

  6. Recurring Testing (eglute, 16:49:43)
    1. https://review.openstack.org/#/c/232128/ (eglute, 16:50:00)
    2. ACTION: hogepodge and markvoelker will work on a new patch for retesting (eglute, 16:55:19)

  7. Flag validation tests as being OS specific (eglute, 16:55:47)
    1. https://review.openstack.org/#/c/244782/ (eglute, 16:56:41)
    2. ACTION: DefCore committee members record final comments and votes on https://review.openstack.org/#/c/244782/ (eglute, 16:57:49)


Meeting ended at 16:59:30 UTC (full logs).

Action items

  1. eglute send out poll for midcycle times + locations
  2. zehicle_ and eglute start a mailing list discussion regarding defcore tests
  3. hogepodge rosmaita purp to clarify with TC regarding image import/upload
  4. everyone reviews 2016.01
  5. hogepodge and markvoelker will work on a new patch for retesting
  6. DefCore committee members record final comments and votes on https://review.openstack.org/#/c/244782/


Action items, by person

  1. eglute
    1. eglute send out poll for midcycle times + locations
    2. zehicle_ and eglute start a mailing list discussion regarding defcore tests
  2. hogepodge
    1. hogepodge rosmaita purp to clarify with TC regarding image import/upload
    2. hogepodge and markvoelker will work on a new patch for retesting
  3. markvoelker
    1. hogepodge and markvoelker will work on a new patch for retesting
  4. openstack
    1. DefCore committee members record final comments and votes on https://review.openstack.org/#/c/244782/
  5. purp
    1. hogepodge rosmaita purp to clarify with TC regarding image import/upload
  6. rosmaita
    1. hogepodge rosmaita purp to clarify with TC regarding image import/upload
  7. zehicle_
    1. zehicle_ and eglute start a mailing list discussion regarding defcore tests


People present (lines said)

  1. eglute (83)
  2. zehicle_ (50)
  3. hogepodge (29)
  4. rosmaita (26)
  5. markvoelker (21)
  6. purp (17)
  7. SammyD (6)
  8. rockyg (5)
  9. openstack (4)
  10. catherineD (3)
  11. dwalleck (3)
  12. brunssen (2)
  13. gema (2)
  14. AlanClark (1)


Generated by MeetBot 0.1.4.