#openstack-meeting-3: defcore

Meeting started by markvoelker at 16:00:48 UTC (full logs).

Meeting summary

  1. agenda (markvoelker, 16:01:14)
    1. https://etherpad.openstack.org/p/DefCoreRing.12 (markvoelker, 16:01:23)

  2. MidCycle Reminder (markvoelker, 16:02:19)
    1. https://etherpad.openstack.org/p/DefCoreSpring2016MidCycle (markvoelker, 16:02:55)
    2. http://doodle.com/poll/ewsiepmhv9p6r8e7 (markvoelker, 16:05:04)

  3. New Capabilities (markvoelker, 16:06:10)
    1. ACTION: markvoelker to send email soliciting signups for IDing new capabilities and giving a summary of the process (markvoelker, 16:16:52)
    2. ACTION: everyone sign up to help with capabilities (markvoelker, 16:17:02)

  4. Designated code sections (markvoelker, 16:25:08)
  5. Data privacy in RefStack (markvoelker, 16:38:30)
    1. AGREED: No anonymous API for listing all users and their OpenStackID info (markvoelker, 16:50:07)


Meeting ended at 16:59:50 UTC (full logs).

Action items

  1. markvoelker to send email soliciting signups for IDing new capabilities and giving a summary of the process
  2. everyone sign up to help with capabilities


Action items, by person

  1. markvoelker
    1. markvoelker to send email soliciting signups for IDing new capabilities and giving a summary of the process


People present (lines said)

  1. markvoelker (78)
  2. catherineD (32)
  3. eglute_s (29)
  4. gema (16)
  5. purp (12)
  6. dwalleck (12)
  7. jose-idar (7)
  8. hogepodge (5)
  9. openstack (3)
  10. rockyg (1)
  11. SammyD (1)


Generated by MeetBot 0.1.4.