#openstack-meeting-3: defcore

Meeting started by eglute at 16:01:14 UTC (full logs).

Meeting summary

  1. Finalize next.json as a solid draft to present during the summit (markvoelker, 16:02:51)
    1. https://review.openstack.org/#/c/290592/ (markvoelker, 16:03:41)
    2. https://review.openstack.org/#/c/290271/ cinder scoring (markvoelker, 16:09:13)
    3. https://review.openstack.org/#/c/306229/ Add cutoff_score field to next.json (markvoelker, 16:12:39)

  2. Closing the coverage gap (markvoelker, 16:14:33)
    1. https://review.openstack.org/#/c/306229/ (markvoelker, 16:14:55)
    2. https://review.openstack.org/#/c/306614/ (eglute, 16:18:07)
    3. https://review.openstack.org/#/c/306614/ Close coverage gap (markvoelker, 16:19:45)

  3. DefCore Spec (markvoelker, 16:22:48)
    1. http://lists.openstack.org/pipermail/defcore-committee/2016-April/001085.html ML discussion (markvoelker, 16:23:58)
    2. https://etherpad.openstack.org/p/DefCoreSpec-draft Spec draft (markvoelker, 16:24:09)
    3. ACTION: please make any additional comments on the etherpad ahead of the Summit so we can have a productive work session (markvoelker, 16:26:59)

  4. Austin summit (markvoelker, 16:53:39)
    1. https://etherpad.openstack.org/p/refstack-newton-summit Summit etherpad (markvoelker, 16:54:00)
    2. https://etherpad.openstack.org/p/DefCoreRing.AustinSummit2016 (markvoelker, 16:54:50)

  5. DefCore in Launchpad (markvoelker, 16:57:11)


Meeting ended at 17:00:05 UTC (full logs).

Action items

  1. please make any additional comments on the etherpad ahead of the Summit so we can have a productive work session


People present (lines said)

  1. markvoelker (65)
  2. eglute (55)
  3. hogepodge (46)
  4. catherineD (29)
  5. VanL (21)
  6. gema (6)
  7. openstack (6)
  8. luzC (3)
  9. mfranc213 (2)
  10. docaedo (1)


Generated by MeetBot 0.1.4.