#openstack-meeting-3: defcore

Meeting started by markvoelker at 16:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreLunar.7 today's agenda (markvoelker, 16:00:43)

  1. Additional properties on API responses (markvoelker, 16:02:20)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097349.html Thread on the -dev ML (markvoelker, 16:02:36)
    2. https://github.com/dwalleck/tempest/commit/53e82a55d2b39a48ef7e50c9b900823105b6a164 (hogepodge, 16:32:37)

  2. Midcycle planning (markvoelker, 16:39:03)
    1. https://etherpad.openstack.org/p/DefCoreSummer2016Sprint Midcycle planning etherpad (markvoelker, 16:39:57)
    2. ACTION: markvoelker will send email to ML this week to finalize dates/places on the etherpad (markvoelker, 16:48:07)

  3. Upcoming Board Meeting (markvoelker, 16:49:26)
  4. Documentation generation update (markvoelker, 16:54:47)
    1. https://review.openstack.org/#/c/329727/ (hogepodge, 16:55:42)
    2. ACTION: everyone please review https://review.openstack.org/#/c/329727/ (markvoelker, 16:56:55)


Meeting ended at 17:00:04 UTC (full logs).

Action items

  1. markvoelker will send email to ML this week to finalize dates/places on the etherpad
  2. everyone please review https://review.openstack.org/#/c/329727/


Action items, by person

  1. markvoelker
    1. markvoelker will send email to ML this week to finalize dates/places on the etherpad
  2. openstack
    1. everyone please review https://review.openstack.org/#/c/329727/


People present (lines said)

  1. Rockyg (56)
  2. markvoelker (50)
  3. hogepodge (45)
  4. VanL (37)
  5. catherineD (30)
  6. dwalleck (20)
  7. gema (5)
  8. shamail (5)
  9. docaedo (4)
  10. openstack (4)
  11. luzC (2)
  12. aimeeu (1)
  13. brunssen (1)
  14. cjvolzka (1)


Generated by MeetBot 0.1.4.