#openstack-meeting-3: defcore

Meeting started by hogepodge at 16:01:37 UTC (full logs).

Meeting summary

  1. agenda and roll call (hogepodge, 16:02:04)
    1. https://etherpad.openstack.org/p/DefCoreLunar.16 (eglute, 16:02:13)
    2. https://etherpad.openstack.org/p/DefCoreLunar.16 (hogepodge, 16:02:14)

  2. Working Group Preferred Time for Barcelona (hogepodge, 16:03:13)
    1. ACTION: hogepodge to request working group time at summit (hogepodge, 16:07:19)

  3. Name Change (hogepodge/shamail) (markvoelker, 16:07:38)
    1. ACTION: hogepodge/shamail to work on enumerating work for name change (markvoelker, 16:11:35)

  4. 2017.01 Guideline (markvoelker, 16:12:48)
    1. http://doodle.com/poll/gucmhwpcu9sqv65n Poll for intro-to-creating-guidelines session date (markvoelker, 16:14:58)
    2. ACTION: : defcore-committee be ready to volunteer for scoring a project (or two) this week. (markvoelker, 16:27:36)

  5. Reviews (markvoelker, 16:31:19)
    1. https://review.openstack.org/#/c/366360/ (markvoelker, 16:31:22)
    2. https://review.openstack.org/#/c/343954/ and https://review.openstack.org/#/c/332260/ (catherine_d|1, 16:36:19)
    3. https://github.com/openstack/defcore/blob/master/doc/source/process/CoreCriteria.rst (eglute, 16:38:31)


Meeting ended at 16:44:52 UTC (full logs).

Action items

  1. hogepodge to request working group time at summit
  2. hogepodge/shamail to work on enumerating work for name change
  3. : defcore-committee be ready to volunteer for scoring a project (or two) this week.


Action items, by person

  1. hogepodge
    1. hogepodge to request working group time at summit
    2. hogepodge/shamail to work on enumerating work for name change
  2. shamail
    1. hogepodge/shamail to work on enumerating work for name change


People present (lines said)

  1. markvoelker (55)
  2. eglute (44)
  3. hogepodge (24)
  4. amrith (21)
  5. shamail (13)
  6. catherine_d|1 (13)
  7. Rockyg (12)
  8. mugsie (10)
  9. openstack (4)
  10. emagana (3)
  11. Zara (1)


Generated by MeetBot 0.1.4.