#openstack-meeting-3: defcore

Meeting started by markvoelker at 16:00:45 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreLunar.21 Today's Agenda (markvoelker, 16:00:57)
    2. https://etherpad.openstack.org/p/DefCoreLunar.20 Today's Agenda (for real this time) (markvoelker, 16:03:44)

  1. 2017.01 Guideline (markvoelker, 16:04:14)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-October/105042.html (eglute_s, 16:06:09)
    2. ACTION: eglute_s to follow up with user survey folks about telemetry projects (markvoelker, 16:22:37)
    3. ACTION: eglute_s will keep abreast of the Ceilometer API deprecation discussion (markvoelker, 16:23:07)
    4. https://review.openstack.org/#/c/381393/ Neutron scoring patch (markvoelker, 16:50:23)
    5. https://gist.github.com/notmyname/102e4aba7084598638f47cee47f62bb1 (eglute_s, 16:52:20)

  2. Summit Planing (markvoelker, 16:58:38)
    1. https://etherpad.openstack.org/p/DefCoreBarcelona Summit Planning pad (markvoelker, 16:58:43)

  3. RefStack Updates (markvoelker, 16:59:30)
    1. https://etherpad.openstack.org/p/refstack-ocata-summit RefStack Planning pad (markvoelker, 16:59:45)


Meeting ended at 17:00:28 UTC (full logs).

Action items

  1. eglute_s to follow up with user survey folks about telemetry projects
  2. eglute_s will keep abreast of the Ceilometer API deprecation discussion


Action items, by person

  1. eglute_s
    1. eglute_s to follow up with user survey folks about telemetry projects
    2. eglute_s will keep abreast of the Ceilometer API deprecation discussion


People present (lines said)

  1. markvoelker (98)
  2. eglute_s (46)
  3. catherine_d|1 (17)
  4. Rockyg (16)
  5. hogepodge (16)
  6. shamail_ (10)
  7. notmyname (9)
  8. openstack (4)
  9. shamail (2)
  10. gema (2)
  11. brunssen (1)
  12. GheRivero (1)


Generated by MeetBot 0.1.4.