#openstack-meeting-3: defcore

Meeting started by eglute at 16:00:24 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:19)
    1. https://etherpad.openstack.org/p/DefCoreRoble.4 (eglute, 16:01:23)

  2. time change (eglute, 16:02:52)
    1. AGREED: leave meeting time the same (eglute, 16:05:54)

  3. PTG (eglute, 16:06:20)
  4. Project Oaktree (eglute, 16:12:14)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107336.html (eglute, 16:12:36)
    2. http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_67553469c6bccc6a (eglute, 16:18:31)
    3. ACTION: hogepodge to check with staff about the possibility of changing the logo (eglute, 16:21:20)
    4. ACTION: mordred will consider changing the name of oaktree to appletree or something (eglute, 16:21:41)

  5. new alias for test (eglute, 16:22:33)
    1. ACTION: everyone review #link https://review.openstack.org/#/c/401842/ (eglute, 16:23:47)

  6. 2017.01 guideline (eglute, 16:24:12)
    1. ACTION: eglute to follow up with shamail regarding cinder (eglute, 16:26:25)
    2. ACTION: eglute to follow up with shamail on https://review.openstack.org/#/c/385781/ (eglute, 16:32:38)
    3. https://review.openstack.org/#/c/398706/ (eglute, 16:36:17)

  7. name change (eglute, 16:37:17)
  8. how projects can become part of Guidelines (eglute, 16:54:27)


Meeting ended at 17:00:22 UTC (full logs).

Action items

  1. hogepodge to check with staff about the possibility of changing the logo
  2. mordred will consider changing the name of oaktree to appletree or something
  3. everyone review #link https://review.openstack.org/#/c/401842/
  4. eglute to follow up with shamail regarding cinder
  5. eglute to follow up with shamail on https://review.openstack.org/#/c/385781/


Action items, by person

  1. eglute
    1. eglute to follow up with shamail regarding cinder
    2. eglute to follow up with shamail on https://review.openstack.org/#/c/385781/
  2. hogepodge
    1. hogepodge to check with staff about the possibility of changing the logo
  3. openstack
    1. everyone review #link https://review.openstack.org/#/c/401842/
    2. eglute to follow up with shamail on https://review.openstack.org/#/c/385781/


People present (lines said)

  1. eglute (107)
  2. markvoelker (24)
  3. Rockyg (14)
  4. catherineD (9)
  5. hogepodge (9)
  6. gema (9)
  7. luzC (6)
  8. dmellado (4)
  9. openstack (4)
  10. VW (1)


Generated by MeetBot 0.1.4.