15:03:11 <zehicle> #startmeeting defcore flag 14
15:03:12 <openstack> Meeting started Wed Sep  9 15:03:11 2015 UTC and is due to finish in 60 minutes.  The chair is zehicle. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:16 <openstack> The meeting name has been set to 'defcore_flag_14'
15:03:39 <zehicle> #chair hogepodge markvoelker
15:03:39 <openstack> Current chairs: hogepodge markvoelker zehicle
15:04:15 <markvoelker> #link https://etherpad.openstack.org/p/DefCoreFlag.14
15:04:47 <markvoelker> #link https://join.me/912-870-589 today's screenshare/dialin
15:06:33 <zehicle> #action no new caps for Nova - there are not enough tests
15:07:42 <zehicle> REMINDER > this meeting is interactive using https://join.me/912-870-589
15:08:05 <zehicle> call in > #link https://etherpad.openstack.org/p/DefCoreFlag.14
15:12:35 <hogepodge> #link https://review.openstack.org/#/c/219873/
15:12:37 <zehicle> #action We are going to bring in the Info APIs (version) capabilities to Nova.
15:12:55 <zehicle> These are new caps but we feel they are import because of current discussions on the public list
15:24:05 <zehicle> #action merge single test caps into larger caps
15:31:24 <markvoelker> #action markvoelker Submit patchset 13 on https://review.openstack.org/#/c/210080 consolidating outlier capabilities w/few tests into other caps, add designated sections
15:34:31 <hogepodge> #link http://developer.openstack.org/api-ref-blockstorage-v1.html
15:35:26 <hogepodge> thingee: can you give us guidance on the state of the v1/v2 transition?
15:36:28 * thingee finds release notes on it
15:36:55 <hogepodge> we were interested in the nova integration in particular
15:37:05 <thingee> hogepodge: https://wiki.openstack.org/wiki/ReleaseNotes/Grizzly#REST_API
15:37:20 <thingee> hogepodge: also see https://wiki.openstack.org/wiki/ReleaseNotes/Grizzly#Cinder_API_v2
15:37:49 <hogepodge> We're trying to score the capabilities for cinder, targeting 2016.01 release https://review.openstack.org/#/c/221631/
15:38:43 <hogepodge> thingee: we'll (mostly markvoelker) will be catching up later to chat about this if you're available.
15:40:07 <thingee> hogepodge: no problem!
15:41:37 <zehicle> we discussed cinder v1 vs v2 inclusion.
15:42:01 <zehicle> #action for now we are going to assume that BOTH are moving forward for consideration.  we may address dropping v1 in the future
15:45:33 <hogepodge> #link http://git.openstack.org/cgit/openstack/tempest/tree/tempest/api/identity/v2/test_api_discovery.py
15:45:41 <hogepodge> #link  http://git.openstack.org/cgit/openstack/tempest/tree/tempest/api/identity/v3/test_api_discovery.py
15:46:22 <hogepodge> #action hogepodge add tests to keystone review
15:59:42 <markvoelker> #action catherine_dl1 to add scores and proposed tests to 216983
16:00:10 <zehicle> next meeting will be IRC
16:00:21 <zehicle> meeting after that will be interactive again for Capabilities review
16:00:27 <zehicle> thank you everyone!
16:00:32 <zehicle> #endmeeting