#openstack-meeting-3: defcore

Meeting started by zehicle at 16:01:15 UTC (full logs).

Meeting summary

  1. agenda https://etherpad.openstack.org/p/DefCoreRing.4 (eglute, 16:01:39)
  2. should openstack require linux vms (eglute, 16:03:58)
    1. ACTION: everyone review/make final changes to doc (markvoelker, 16:15:44)
    2. ACTION: markvoelker Add note about how we've solicited community feedback to doc (markvoelker, 16:15:57)

  3. Adjust scoring weights (eglute, 16:16:21)
    1. https://review.openstack.org/#/c/226980/ (eglute, 16:16:49)
    2. ACTION: markvoelker Update patch to show potential scoring worksheet impact (markvoelker, 16:18:18)
    3. ACTION: markvoelker Update patches to remove [RFC] and state that changes take effect in 2016.07 scoring (markvoelker, 16:26:37)

  4. review patch https://review.openstack.org/#/c/246497/ (eglute, 16:27:05)
  5. backlog (eglute, 16:29:46)
    1. https://review.openstack.org/#/q/status:open+project:openstack/defcore,n,z (eglute, 16:30:34)
    2. https://review.openstack.org/#/c/232128/ (eglute, 16:43:23)


Meeting ended at 16:59:43 UTC (full logs).

Action items

  1. everyone review/make final changes to doc
  2. markvoelker Add note about how we've solicited community feedback to doc
  3. markvoelker Update patch to show potential scoring worksheet impact
  4. markvoelker Update patches to remove [RFC] and state that changes take effect in 2016.07 scoring


Action items, by person

  1. markvoelker
    1. markvoelker Add note about how we've solicited community feedback to doc
    2. markvoelker Update patch to show potential scoring worksheet impact
    3. markvoelker Update patches to remove [RFC] and state that changes take effect in 2016.07 scoring


People present (lines said)

  1. eglute (77)
  2. markvoelker (44)
  3. hogepodge (27)
  4. zehicle (17)
  5. Rick_K (8)
  6. catherineD (7)
  7. openstack (6)
  8. dwalleck (4)
  9. SammyD (2)
  10. Catherine1 (1)


Generated by MeetBot 0.1.4.