#openstack-meeting-alt: designate

Meeting started by kiall at 17:00:26 UTC (full logs).

Meeting summary

  1. APIv2 (kiall, 17:02:24)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-August/013493.html (kiall, 17:03:04)
    2. VOTE: Voted on "Should we conform to the limit/marker pagination pattern in the V2 API?" Results are, yes: 9 (kiall, 17:13:58)
    3. http://www.ietf.org/rfc/rfc2181.txt (kiall, 17:22:03)
    4. http://pastie.org/private/dke2mocexwilfwpqcmvivg <-- Route53's XML representation of a RecordSet (kiall, 17:27:55)
    5. ACTION: Kiall to update spec for limit/marker/sort_dir/sort_key (kiall, 17:30:40)

  2. Any other business? Ask away. (kiall, 17:32:31)
    1. https://dl.dropboxusercontent.com/u/1400487/graphviz-fd80799c9423325e8616080d6ae7d1af8a96b5f6.png (kiall, 17:39:16)
    2. https://dl.dropboxusercontent.com/u/1400487/graphviz-9c55129fd4d85273bcd3c6dc6fdae2471124e420.png (kiall, 17:39:32)


Meeting ended at 17:43:49 UTC (full logs).

Action items

  1. Kiall to update spec for limit/marker/sort_dir/sort_key


Action items, by person

  1. kiall
    1. Kiall to update spec for limit/marker/sort_dir/sort_key


People present (lines said)

  1. kiall (92)
  2. bluzader (26)
  3. eankutse (20)
  4. simonmcc (9)
  5. vinodmr (8)
  6. mugsie (7)
  7. openstack (7)
  8. CaptTofu (5)
  9. tsimmons (3)
  10. ekarlso- (1)
  11. msisk_ (1)


Generated by MeetBot 0.1.4.