#openstack-meeting-alt: Designate

Meeting started by kiall at 16:59:33 UTC (full logs).

Meeting summary

  1. API v2.0 Progress (kiall, 17:01:37)
  2. Async State Transitions (kiall, 17:03:56)
    1. https://review.openstack.org/#/c/44730/ is the beginning work of this (mugsie, 17:10:57)
    2. ACTION: mugsie to finish+publish docs on async backends/tickets/etc (kiall_, 17:19:24)

  3. "Verifing" Domain Ownership (kiall, 17:24:50)
    1. http://blog.cloudflare.com/whats-the-story-behind-the-names-of-cloudflares-name-servers (kiall, 17:29:58)

  4. Migration tools (kiall, 17:33:58)
    1. https://blueprints.launchpad.net/designate/+spec/domain-import-export (kiall, 17:35:46)

  5. Open Discussion (kiall, 17:44:50)


Meeting ended at 17:50:33 UTC (full logs).

Action items

  1. mugsie to finish+publish docs on async backends/tickets/etc


Action items, by person

  1. mugsie
    1. mugsie to finish+publish docs on async backends/tickets/etc


People present (lines said)

  1. kiall (60)
  2. mugsie (30)
  3. simonmcc (11)
  4. vinodmr (11)
  5. betsy (10)
  6. kiall_ (9)
  7. eankutse (7)
  8. Kiall (5)
  9. msisk (5)
  10. jmcbride (4)
  11. CaptTofu (4)
  12. openstack (3)
  13. tsimmons (2)


Generated by MeetBot 0.1.4.