#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:00:25 UTC (full logs).

Meeting summary

  1. Review action items from previous weeks (Kiall, 17:01:44)
    1. https://wiki.openstack.org/wiki/Designate/Server_Pools (Kiall, 17:02:29)
    2. http://python-designateclient.readthedocs.org/en/latest/ (Kiall, 17:03:27)
    3. ACTION: CaptTofu MySQL BIND9 Docs (Kiall, 17:04:33)

  2. Talk about standardizing logging (Kiall, 17:04:44)
    1. https://blueprints.launchpad.net/designate/+spec/standardize-logging (Kiall, 17:05:10)
    2. ACTION: vinodmr Search out any logging guidelines from other OpenStack projects (Kiall, 17:10:40)
    3. ACTION: kiall review HP's DEBUG level logs, increase anything generally useful to INFO or above (Kiall, 17:13:02)

  3. API v2.0 RecordSets - API Change (Kiall, 17:15:21)
    1. ACTION: kiall Update APIv2 Spec (before Monday) with proposed RRset/Record changes (Kiall, 17:35:08)

  4. Pools Functionality (Kiall, 17:36:26)
    1. https://blueprints.launchpad.net/designate/+spec/initial-server-pools (mugsie, 17:38:28)

  5. Open Discussion (Kiall, 17:43:29)
    1. https://review.openstack.org/#/c/45745/ (Kiall, 17:47:26)
    2. ACTION: kiall Abandon his useless reviews (Kiall, 17:56:10)
    3. ACTION: kiall Review pending stuff :) (Kiall, 17:56:18)


Meeting ended at 18:01:22 UTC (full logs).

Action items

  1. CaptTofu MySQL BIND9 Docs
  2. vinodmr Search out any logging guidelines from other OpenStack projects
  3. kiall review HP's DEBUG level logs, increase anything generally useful to INFO or above
  4. kiall Update APIv2 Spec (before Monday) with proposed RRset/Record changes
  5. kiall Abandon his useless reviews
  6. kiall Review pending stuff :)


Action items, by person

  1. Kiall
    1. kiall review HP's DEBUG level logs, increase anything generally useful to INFO or above
    2. kiall Update APIv2 Spec (before Monday) with proposed RRset/Record changes
    3. kiall Abandon his useless reviews
    4. kiall Review pending stuff :)
  2. openstack
    1. vinodmr Search out any logging guidelines from other OpenStack projects
  3. vinodmr
    1. vinodmr Search out any logging guidelines from other OpenStack projects


People present (lines said)

  1. Kiall (106)
  2. vinodmr (23)
  3. mugsie (21)
  4. tsimmons (15)
  5. betsy (13)
  6. simonmcc (4)
  7. zane (3)
  8. openstack (3)
  9. jmcbride (2)


Generated by MeetBot 0.1.4.