#openstack-meeting-alt: designate

Meeting started by mugsie at 17:02:50 UTC (full logs).

Meeting summary

  1. Review action items from last week (mugsie, 17:03:24)
    1. ACTION: Search out any logging guidelines from other OpenStack projects (vinodmr) (mugsie, 17:05:18)
    2. ACTION: Review HP's DEBUG level logs, increase anything generally useful to INFO or above (kiall) (mugsie, 17:05:59)
    3. ACTION: Update APIv2 Spec with proposed RRset/Record changes (kiall) (mugsie, 17:06:07)

  2. Zone Import / Export Endpoint (artom - added by mugsie) (mugsie, 17:13:54)
    1. https://review.openstack.org/#/c/49555/ (mugsie, 17:14:11)
    2. ACTION: Update domain-import-export blueprint with pro's and con's of content types (artom) (mugsie, 17:20:42)
    3. https://blueprints.launchpad.net/designate/+spec/domain-import-export (mugsie, 17:21:40)

  3. Open discussion (mugsie, 17:28:06)
    1. https://wiki.openstack.org/wiki/Designate/Server_Pools (mugsie, 17:48:23)
    2. https://wiki.openstack.org/wiki/Governance/NewProjects (kiall, 17:57:58)


Meeting ended at 17:59:53 UTC (full logs).

Action items

  1. Search out any logging guidelines from other OpenStack projects (vinodmr)
  2. Review HP's DEBUG level logs, increase anything generally useful to INFO or above (kiall)
  3. Update APIv2 Spec with proposed RRset/Record changes (kiall)
  4. Update domain-import-export blueprint with pro's and con's of content types (artom)


Action items, by person

  1. artom
    1. Update domain-import-export blueprint with pro's and con's of content types (artom)
  2. kiall
    1. Review HP's DEBUG level logs, increase anything generally useful to INFO or above (kiall)
    2. Update APIv2 Spec with proposed RRset/Record changes (kiall)
  3. openstack
    1. Search out any logging guidelines from other OpenStack projects (vinodmr)
  4. vinodmr
    1. Search out any logging guidelines from other OpenStack projects (vinodmr)


People present (lines said)

  1. mugsie (91)
  2. eankutse (25)
  3. tsimmons (25)
  4. artom (21)
  5. kiall (14)
  6. vinodmr (12)
  7. betsy (7)
  8. openstack (3)
  9. simonmcc (1)


Generated by MeetBot 0.1.4.