#openstack-meeting-alt: designate

Meeting started by mugsie at 17:01:49 UTC (full logs).

Meeting summary

  1. Review action items from last week (mugsie, 17:03:10)
    1. ACTION: Search out any logging guidelines from other OpenStack projects (vinodmr) - 2 weeks (mugsie, 17:05:01)
    2. ACTION: Review HP's DEBUG level logs, increase anything generally useful to INFO or above (kiall) (mugsie, 17:06:00)
    3. ACTION: Update APIv2 Spec with proposed RRset/Record changes (kiall) (mugsie, 17:06:22)
    4. ACTION: MySQL BIND9 Docs (CaptTofu) (mugsie, 17:06:54)
    5. https://blueprints.launchpad.net/designate/+spec/domain-import-export (mugsie, 17:09:19)
    6. ACTION: Update domain-import-export blueprint with pro's and con's of content types (artom) (mugsie, 17:11:20)

  2. Open Disscussion (mugsie, 17:11:32)
    1. ACTION: Review Server Pools questions (mugsie) (mugsie, 17:13:00)
    2. https://wiki.openstack.org/wiki/Designate/Server_Pools#Questions (mugsie, 17:15:27)


Meeting ended at 17:44:21 UTC (full logs).

Action items

  1. Search out any logging guidelines from other OpenStack projects (vinodmr) - 2 weeks
  2. Review HP's DEBUG level logs, increase anything generally useful to INFO or above (kiall)
  3. Update APIv2 Spec with proposed RRset/Record changes (kiall)
  4. MySQL BIND9 Docs (CaptTofu)
  5. Update domain-import-export blueprint with pro's and con's of content types (artom)
  6. Review Server Pools questions (mugsie)


Action items, by person

  1. artom
    1. Update domain-import-export blueprint with pro's and con's of content types (artom)
  2. CaptTofu
    1. MySQL BIND9 Docs (CaptTofu)
  3. kiall
    1. Review HP's DEBUG level logs, increase anything generally useful to INFO or above (kiall)
    2. Update APIv2 Spec with proposed RRset/Record changes (kiall)
  4. mugsie
    1. Review Server Pools questions (mugsie)
  5. openstack
    1. Search out any logging guidelines from other OpenStack projects (vinodmr) - 2 weeks


People present (lines said)

  1. mugsie (81)
  2. eankutse (29)
  3. kiall (26)
  4. artom (15)
  5. betsy (10)
  6. vinod1 (8)
  7. tsimmons (4)
  8. CaptTofu (3)
  9. openstack (3)
  10. msisk (1)


Generated by MeetBot 0.1.4.