#openstack-meeting-alt: Designate
Meeting started by kiall at 17:00:08 UTC
(full logs).
Meeting summary
- OpenStack Summit (kiall, 17:03:20)
- http://www.youtube.com/watch?v=0jLFnw0joO8
(kiall,
17:06:08)
- ACTION: kiall to put
incubation on next weeks agenda (kiall,
17:08:32)
- Havana Release (kiall, 17:09:18)
- SDL Patch (kiall, 17:24:59)
- Open Discussion (kiall, 17:35:29)
- ACTION: kiall to
update agenda earlier (for real this time) (kiall,
17:58:17)
Meeting ended at 17:58:20 UTC
(full logs).
Action items
- kiall to put incubation on next weeks agenda
- kiall to update agenda earlier (for real this time)
Action items, by person
- kiall
- kiall to put incubation on next weeks agenda
- kiall to update agenda earlier (for real this time)
People present (lines said)
- kiall (88)
- artom (24)
- eankutse (17)
- betsy (9)
- vinod1 (9)
- CaptTofu (6)
- openstack (3)
Generated by MeetBot 0.1.4.