#openstack-meeting-alt: designate
Meeting started by kiall at 17:00:07 UTC
(full logs).
Meeting summary
- esignate mini-summit is January 27 to 29 (kiall, 17:01:32)
- Designate mini-summit is January 27 to 29 (kiall, 17:01:35)
- ACTION: kiall put
together an agendawiki page based on ^, fill with as much detail as
possible. (kiall,
17:12:11)
- Filtering Blueprint (kiall, 17:12:59)
- https://wiki.openstack.org/wiki/Designate/Blueprints/Filtering_API
(kiall,
17:13:34)
- APIs for managing TLDs (kiall, 17:38:17)
- Case-sensitivity in Domain Names (kiall, 17:49:07)
- ACTION: Check into
migration #21 and case sensitivity (kiall,
17:54:06)
- Open Discussion (kiall, 17:55:24)
- http://robhirschfeld.com/2014/01/06/openstack-defcore/
may be of general interest. Whenever you have a chance. (tsimmons,
18:00:44)
Meeting ended at 18:01:28 UTC
(full logs).
Action items
- kiall put together an agendawiki page based on ^, fill with as much detail as possible.
- Check into migration #21 and case sensitivity
Action items, by person
- kiall
- kiall put together an agendawiki page based on ^, fill with as much detail as possible.
People present (lines said)
- kiall (99)
- mugsie (38)
- eankutse (35)
- tsimmons (22)
- jmcbride (20)
- vinod (15)
- artom (11)
- rjrjr (10)
- betsy (9)
- ekarlso (7)
- openstack (3)
- jmcbride1 (1)
- rkukura (1)
- ijw (1)
- imsplitbit (1)
- abramley (1)
Generated by MeetBot 0.1.4.