#openstack-meeting-alt: designate

Meeting started by vinod at 17:03:03 UTC (full logs).

Meeting summary

  1. Review action items from last week (vinod, 17:04:23)
    1. https://wiki.openstack.org/wiki/Designate/Blueprints/MiniDNS (vinod, 17:07:24)

  2. Recap on Designate Mini-Summit in Austin (vinod, 17:07:55)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/026023.html (jmcbride, 17:10:59)

  3. Action items from the summit (vinod, 17:12:36)
    1. https://github.com/Squab/commit-stats (vinod, 17:14:39)
    2. ACTION: vinod update the Getting Involved Section in the documentation for suggested lines of code / commit (vinod, 17:19:39)
    3. ACTION: (all) review/add new blueprints as needed to track smaller work items (vinod, 17:22:56)
    4. https://wiki.openstack.org/wiki/Designate/Atlanta#Workshop (vinod, 17:24:17)
    5. https://docs.google.com/document/d/1xIprT3xEzujFPWJhVGnIKRdsB7gkmpgTgo0DfG3Ml4s/edit?pli=1 (vinod, 17:25:47)
    6. ACTION: Betsy and Rich to followup on incubation status wrt v2 and mini-dns (vinod, 17:34:59)

  4. Open Discussion (vinod, 17:37:44)
    1. https://wiki.openstack.org/wiki/Designate/Blueprints/MiniDNS (eankutse, 17:41:17)
    2. ACTION: Rich to document the minidns concerns on the wiki spec (vinod, 18:00:05)


Meeting ended at 18:01:03 UTC (full logs).

Action items

  1. vinod update the Getting Involved Section in the documentation for suggested lines of code / commit
  2. (all) review/add new blueprints as needed to track smaller work items
  3. Betsy and Rich to followup on incubation status wrt v2 and mini-dns
  4. Rich to document the minidns concerns on the wiki spec


Action items, by person

  1. betsy
    1. Betsy and Rich to followup on incubation status wrt v2 and mini-dns
  2. vinod
    1. vinod update the Getting Involved Section in the documentation for suggested lines of code / commit
  3. UNASSIGNED
    1. (all) review/add new blueprints as needed to track smaller work items
    2. Rich to document the minidns concerns on the wiki spec


People present (lines said)

  1. vinod (53)
  2. richm (47)
  3. jmcbride (34)
  4. betsy (18)
  5. artom (11)
  6. eankutse (10)
  7. kiall (10)
  8. openstack (3)


Generated by MeetBot 0.1.4.