#openstack-meeting-alt: Designate

Meeting started by kiall at 17:01:21 UTC (full logs).

Meeting summary

  1. Review action items from last week (kiall, 17:03:41)
    1. ACTION: (all) review/add new blueprints as needed to track smaller work items (kiall, 17:06:01)
    2. ACTION: kiall to review current incubation applications and new "limits" on # per cycle (kiall, 17:10:03)

  2. API v2 Pagination (kiall, 17:10:23)
    1. https://blueprints.launchpad.net/designate/+spec/storage-pagination-support (kiall, 17:11:23)

  3. Review abstract proposals for Openstack Summit in Atlanta (kiall, 17:14:48)
    1. https://wiki.openstack.org/wiki/Designate/Atlanta/Workshop_1 (vinod, 17:17:26)
    2. https://docs.google.com/document/d/1xIprT3xEzujFPWJhVGnIKRdsB7gkmpgTgo0DfG3Ml4s/edit?usp=sharing (kiall, 17:17:27)
    3. https://docs.google.com/document/d/1D6FcXMiWMvFTIggWiRu3VajVTnerCFDErTdafcSyxl0/edit?usp=sharing (mugsie, 17:17:38)
    4. https://etherpad.openstack.org/p/DesignateAustinWorkshop2014-01 (kiall, 17:19:47)
    5. https://wiki.openstack.org/wiki/Designate/Atlanta (mugsie, 17:20:10)
    6. ACTION: Regroup on Talks+WS at 17:00 UTC tomorrow (Thursday) (kiall, 17:41:50)

  4. import-tlds - right place to put it (kiall, 17:42:05)
  5. API v2 Structured Record Format (kiall, 17:46:57)
    1. https://wiki.openstack.org/wiki/Designate/Blueprints/APIv2StructuredData (kiall, 17:47:01)
    2. https://blueprints.launchpad.net/designate/+spec/api-v2-structured-data-format (kiall, 17:47:19)
    3. https://review.openstack.org/#/c/71944/ (<-- Very much WIP, started as an experiment) (kiall, 17:47:42)

  6. Mini-DNS, what next? (kiall, 17:54:31)
    1. ACTION: kiall to condense mini-summit dicussions into MiniDNS spec (kiall, 17:56:44)


Meeting ended at 18:00:16 UTC (full logs).

Action items

  1. (all) review/add new blueprints as needed to track smaller work items
  2. kiall to review current incubation applications and new "limits" on # per cycle
  3. Regroup on Talks+WS at 17:00 UTC tomorrow (Thursday)
  4. kiall to condense mini-summit dicussions into MiniDNS spec


Action items, by person

  1. kiall
    1. kiall to review current incubation applications and new "limits" on # per cycle
    2. kiall to condense mini-summit dicussions into MiniDNS spec
  2. UNASSIGNED
    1. (all) review/add new blueprints as needed to track smaller work items
    2. Regroup on Talks+WS at 17:00 UTC tomorrow (Thursday)


People present (lines said)

  1. kiall (105)
  2. mugsie (35)
  3. eankutse (28)
  4. jmcbride (24)
  5. betsy (20)
  6. richm (16)
  7. vinod (12)
  8. artom (9)
  9. ekarlso (6)
  10. rjrjr_ (5)
  11. openstack (3)
  12. hub_cap (3)
  13. msisk (1)
  14. cweid (1)
  15. Sukhdev (1)


Generated by MeetBot 0.1.4.