#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:01:01 UTC (full logs).

Meeting summary

  1. Review action items from last week (mugsie, 17:02:02)
    1. ACTION: kiall to condense mini-summit dicussions into MiniDNS spec (mugsie, 17:03:55)

  2. review/add new blueprints as needed to track smaller work items (mugsie, 17:04:11)
  3. mini-dns, what next? (mugsie, 17:05:11)
    1. ACTION: kiall: MiniDNS - refresh the spec, split blueprints, and get that POC code together. (mugsie, 17:06:16)

  4. What should we call "miniDNS"? (mugsie, 17:07:25)
    1. ACTION: All: Put name ideas for miniDNS on wiki (mugsie, 17:09:12)

  5. Icehouse 2 Release - 2014-02-19 (mugsie) (mugsie, 17:09:48)
  6. MiniDNS POC (mugsie, 17:10:22)
    1. https://wiki.openstack.org/wiki/Meetings/Designate (mugsie, 17:12:41)

  7. Icehouse 2 Release - 2014-02-19 (mugsie) (mugsie, 17:13:06)
  8. Icehouse 3 Release - 2014-03-06 (mugsie) (mugsie, 17:24:10)
    1. https://launchpad.net/designate/+milestone/icehouse-3 (mugsie, 17:27:57)
    2. https://etherpad.openstack.org/p/designate-v2-gaps (kiall, 17:29:40)
    3. ACTION: All: Fill gaps in API V2 in https://etherpad.openstack.org/p/designate-v2-gaps (mugsie, 17:30:15)

  9. Server Pools Master BP (mugsie, 17:32:01)
    1. https://blueprints.launchpad.net/designate/+spec/server-pools (mugsie, 17:34:01)
    2. https://blueprints.launchpad.net/designate/+spec/v2-api-documentation (vinod, 17:34:18)
    3. ACTION: mugsie: mail openstack-dev with call for interest in server-pools spec (mugsie, 17:46:33)

  10. Open Discussion (mugsie, 17:47:02)


Meeting ended at 18:01:16 UTC (full logs).

Action items

  1. kiall to condense mini-summit dicussions into MiniDNS spec
  2. kiall: MiniDNS - refresh the spec, split blueprints, and get that POC code together.
  3. All: Put name ideas for miniDNS on wiki
  4. All: Fill gaps in API V2 in https://etherpad.openstack.org/p/designate-v2-gaps
  5. mugsie: mail openstack-dev with call for interest in server-pools spec


Action items, by person

  1. kiall
    1. kiall to condense mini-summit dicussions into MiniDNS spec
    2. kiall: MiniDNS - refresh the spec, split blueprints, and get that POC code together.
  2. mugsie
    1. mugsie: mail openstack-dev with call for interest in server-pools spec
  3. openstack
    1. All: Fill gaps in API V2 in https://etherpad.openstack.org/p/designate-v2-gaps
    2. mugsie: mail openstack-dev with call for interest in server-pools spec


People present (lines said)

  1. mugsie (103)
  2. kiall (65)
  3. betsy (32)
  4. eankutse (27)
  5. rjrjr_ (22)
  6. vinod (11)
  7. tsimmons (5)
  8. richm (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.