#openstack-meeting-alt: Designate

Meeting started by vinod1 at 17:04:30 UTC (full logs).

Meeting summary

  1. Review action items from last week (vinod1, 17:05:34)
  2. MiniDNS Blueprints and Work Items (vinod1, 17:08:34)
    1. https://blueprints.launchpad.net/designate/+spec/mdns-master (vinod1, 17:08:48)
    2. https://wiki.openstack.org/wiki/Designate/Blueprints/MiniDNS (vinod1, 17:09:03)
    3. https://blueprints.launchpad.net/designate/+spec/mdns-designate-mdns-functional (vinod1, 17:15:06)
    4. https://wiki.openstack.org/wiki/Designate/Blueprints/MiniDNS (vinod1, 17:19:11)

  3. Records Table Redesign (vinod1, 17:22:12)
    1. https://blueprints.launchpad.net/designate/+spec/records-table-redesign (vinod1, 17:22:23)
    2. ACTION: betsy to add dependency to records-table-redesign blueprint (vinod1, 17:33:16)

  4. RecordSets revisited (vinod1, 17:35:35)
    1. http://tools.ietf.org/html/rfc2181 Section 5 (Kiall, 17:51:48)
    2. http://paste.openstack.org/show/73840/ (Kiall, 17:55:52)
    3. http://tools.ietf.org/html/rfc2181  (vinod1, 17:56:16)
    4. ACTION: vinod to come up with alternatives to recordsets (vinod1, 17:56:52)
    5. ACTION: Everyone to think about RRSets, reread the logs from the conversation, and come with alternatives and pro's con's (Kiall, 17:57:03)

  5. TenantId in URL (vinod1, 17:57:49)
    1. http://api.openstack.org/api-ref-blockstorage.html (vinod1, 17:58:07)
    2. http://api.openstack.org/api-ref-compute.htmlml (vinod1, 17:58:21)
    3. ACTION: kiall to dig up ML archive entries around tenant id's in URLs (Kiall, 17:59:07)


Meeting ended at 18:00:09 UTC (full logs).

Action items

  1. betsy to add dependency to records-table-redesign blueprint
  2. vinod to come up with alternatives to recordsets
  3. Everyone to think about RRSets, reread the logs from the conversation, and come with alternatives and pro's con's
  4. kiall to dig up ML archive entries around tenant id's in URLs


Action items, by person

  1. betsy
    1. betsy to add dependency to records-table-redesign blueprint
  2. Kiall
    1. kiall to dig up ML archive entries around tenant id's in URLs
  3. UNASSIGNED
    1. vinod to come up with alternatives to recordsets
    2. Everyone to think about RRSets, reread the logs from the conversation, and come with alternatives and pro's con's


People present (lines said)

  1. Kiall (88)
  2. vinod1 (63)
  3. betsy (38)
  4. rjrjr_ (21)
  5. eankutse (12)
  6. richm (6)
  7. tsimmons (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.