#openstack-meeting-alt: Designate

Meeting started by vinod1 at 17:03:37 UTC (full logs).

Meeting summary

  1. Review action items from last week (vinod1, 17:05:12)
    1. http://tools.ietf.org/html/rfc2181 Section 5 (vinod1, 17:08:15)
    2. ACTION: all - add/review recordset proposals (vinod1, 17:09:23)
    3. ACTION: rjrjr_ to update https://wiki.openstack.org/wiki/Designate/Blueprints/RecordSets with his thoughts (vinod1, 17:18:47)
    4. ACTION: betsy update https://wiki.openstack.org/wiki/Designate/Blueprints/RecordSets with alternate proposal (vinod1, 17:18:58)

  2. Capture the Notification Context in Designate Sink Blueprint (vinod1, 17:19:11)
    1. https://blueprints.launchpad.net/designate/+spec/sink-capture-notification-context (vinod1, 17:19:37)
    2. ACTION: all look at the blueprint and review sink-capture-notification-context (vinod1, 17:23:44)

  3. Fixed IP PTR Record API Blueprint (vinod1, 17:23:53)
    1. https://blueprints.launchpad.net/designate/+spec/fixed-ip-ptrs (vinod1, 17:24:06)

  4. Is Designate handling Region properly (Floating IP and Fixed IP PTR API)? (vinod1, 17:39:03)
    1. http://kimizhang.wordpress.com/2013/08/26/openstack-zoning-regionavailability-zonehost-aggregate/ (rjrjr_, 17:39:36)
    2. http://kimizhang.wordpress.com/2013/08/26/openstack-zoning-regionavailability-zonehost-aggregate/ (vinod1, 17:39:49)
    3. ACTION: discuss Is Designate handling Region properly (Floating IP and Fixed IP PTR API)? (vinod1, 17:49:00)

  5. Mini-DNS: Can we rename it to something less provoking, like ZoneTransfer Module? (vinod1, 17:49:10)
  6. Pecan issues (bugs 1288830 and 1288834) (vinod1, 17:52:34)
    1. https://bugs.launchpad.net/designate/+bug/1288830 (vinod1, 17:52:49)
    2. https://bugs.launchpad.net/designate/+bug/1288834 (vinod1, 17:52:55)
    3. ACTION: betsy to send out email to dev list about pecan issues (vinod1, 17:56:20)


Meeting ended at 17:59:23 UTC (full logs).

Action items

  1. all - add/review recordset proposals
  2. rjrjr_ to update https://wiki.openstack.org/wiki/Designate/Blueprints/RecordSets with his thoughts
  3. betsy update https://wiki.openstack.org/wiki/Designate/Blueprints/RecordSets with alternate proposal
  4. all look at the blueprint and review sink-capture-notification-context
  5. discuss Is Designate handling Region properly (Floating IP and Fixed IP PTR API)?
  6. betsy to send out email to dev list about pecan issues


Action items, by person

  1. betsy
    1. betsy update https://wiki.openstack.org/wiki/Designate/Blueprints/RecordSets with alternate proposal
    2. betsy to send out email to dev list about pecan issues
  2. openstack
    1. rjrjr_ to update https://wiki.openstack.org/wiki/Designate/Blueprints/RecordSets with his thoughts
    2. betsy update https://wiki.openstack.org/wiki/Designate/Blueprints/RecordSets with alternate proposal
  3. rjrjr_
    1. rjrjr_ to update https://wiki.openstack.org/wiki/Designate/Blueprints/RecordSets with his thoughts
  4. UNASSIGNED
    1. all - add/review recordset proposals
    2. all look at the blueprint and review sink-capture-notification-context
    3. discuss Is Designate handling Region properly (Floating IP and Fixed IP PTR API)?


People present (lines said)

  1. vinod1 (67)
  2. rjrjr_ (60)
  3. betsy (37)
  4. jmcbride (12)
  5. eankutse (7)
  6. openstack (3)
  7. msisk (2)
  8. tsimmons (2)
  9. rcurran (1)
  10. esp (1)
  11. Sukhdev (1)


Generated by MeetBot 0.1.4.