#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:00:13 UTC (full logs).

Meeting summary

  1. Review action items from last week (Kiall, 17:01:26)
    1. ACTION: kiall to add RRSets back on the agenda for next week. Assume it's going to take 30-40 mins to reach a decision. (Kiall, 17:33:34)

  2. Atanta Workshop (Kiall, 17:34:07)
    1. https://etherpad.openstack.org/p/DesignateAtalantaWorkshop (Kiall, 17:34:12)
    2. https://etherpad.openstack.org/p/DesignateAtalantaWorkshop (Kiall, 17:34:18)
    3. http://openstacksummitmay2014atlanta.sched.org/ has the schedule (vinod1, 17:37:29)

  3. Capture the Notification Context in Designate Sink Blueprint (Kiall, 17:39:31)
    1. https://blueprints.launchpad.net/designate/+spec/sink-capture-notification-context (Kiall, 17:39:38)
    2. https://review.openstack.org/#/c/82667/ (Kiall, 17:39:51)
    3. https://review.openstack.org/#/c/82667/1/designate/network_api/base.py (Kiall, 17:43:00)

  4. Fixed IP PTR Record API Blueprint (Kiall, 17:45:26)
    1. https://blueprints.launchpad.net/designate/+spec/fixed-ip-ptrs (Kiall, 17:45:32)
    2. https://review.openstack.org/#/c/81580/ (Kiall, 17:45:37)

  5. Mini-DNS: Can we rename it to something less provoking, like ZoneTransfer Module? (Kiall, 17:58:37)
    1. ACTION: kiall to put Mini-DNS: Can we rename it to something less provoking, like ZoneTransfer Module? on the agenda for next week (Kiall, 17:58:44)

  6. Pecan issues (bugs 1288830 and 1288834). (Kiall, 17:58:56)
    1. https://bugs.launchpad.net/pecan (mugsie, 17:59:58)


Meeting ended at 18:00:07 UTC (full logs).

Action items

  1. kiall to add RRSets back on the agenda for next week. Assume it's going to take 30-40 mins to reach a decision.
  2. kiall to put Mini-DNS: Can we rename it to something less provoking, like ZoneTransfer Module? on the agenda for next week


Action items, by person

  1. Kiall
    1. kiall to add RRSets back on the agenda for next week. Assume it's going to take 30-40 mins to reach a decision.
    2. kiall to put Mini-DNS: Can we rename it to something less provoking, like ZoneTransfer Module? on the agenda for next week


People present (lines said)

  1. Kiall (97)
  2. vinod1 (59)
  3. mugsie (34)
  4. rjrjr_ (34)
  5. eankutse (5)
  6. openstack (3)
  7. tsimmons (1)


Generated by MeetBot 0.1.4.