#openstack-meeting-alt: Designate

Meeting started by vinod at 17:00:24 UTC (full logs).

Meeting summary

  1. Review action items from last week (vinod, 17:01:25)
  2. Workshop Meetup - 17:00 UTC via Hangout (vinod, 17:02:11)
    1. https://etherpad.openstack.org/p/DesignateAtalantaWorkshop (vinod, 17:02:30)
    2. ACTION: mugsie to Send out invite etc for Hangout on Mon 14th @ 17:00 UTC (kiall, 17:06:25)

  3. RRSets APIs - Decision time (vinod, 17:07:35)
    1. https://wiki.openstack.org/wiki/Designate/Blueprints/RecordSets (kiall, 17:07:40)
    2. http://pastie.org/9057085 - example (kiall, 17:54:16)
    3. irc://morgan.freenode.net:6667/#startvote Which RecordSet proposal? P1, P2, P3, P4 (vinod, 17:56:13)
    4. VOTE: Voted on "Which RecordSet proposal?" Results are, P4: 6 (vinod, 17:58:44)
    5. ACTION: kiall to put Mini-DNS: Can we rename it to something less provoking, like ZoneTransfer Module? on agenda for next week, again (kiall, 17:59:24)


Meeting ended at 17:59:43 UTC (full logs).

Action items

  1. mugsie to Send out invite etc for Hangout on Mon 14th @ 17:00 UTC
  2. kiall to put Mini-DNS: Can we rename it to something less provoking, like ZoneTransfer Module? on agenda for next week, again


Action items, by person

  1. kiall
    1. kiall to put Mini-DNS: Can we rename it to something less provoking, like ZoneTransfer Module? on agenda for next week, again
  2. mugsie
    1. mugsie to Send out invite etc for Hangout on Mon 14th @ 17:00 UTC


People present (lines said)

  1. kiall (95)
  2. vinod (37)
  3. richm (30)
  4. mugsie (25)
  5. rjrjr_ (22)
  6. eankutse (11)
  7. openstack (10)
  8. tsimmons (1)
  9. ekarlso (1)


Generated by MeetBot 0.1.4.