#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:02:08 UTC (full logs).

Meeting summary

  1. Review action items from last week (mugsie, 17:02:47)
  2. DNSpy update (mugsie, 17:03:31)
    1. https://github.com/designate-dns/minidns-poc (mugsie, 17:04:29)
    2. ACTION: everyone - review eankutse's MiniDNS POC (mugsie, 17:05:37)

  3. Open Discussion (mugsie, 17:09:44)
    1. http://git.openstack.org/cgit/openstack/governance/tree/reference/incubation-integration-requirements (kiall, 17:23:19)
    2. http://git.openstack.org/cgit/openstack/governance/tree/reference/new-programs-requirements.rst (kiall, 17:23:23)
    3. http://eavesdrop.openstack.org/meetings/tc/ (kiall, 17:26:37)
    4. ACTION: everyone - review incubationn requirments (mugsie, 17:26:54)


Meeting ended at 17:34:28 UTC (full logs).

Action items

  1. everyone - review eankutse's MiniDNS POC
  2. everyone - review incubationn requirments


People present (lines said)

  1. mugsie (50)
  2. kiall (46)
  3. eankutse1 (35)
  4. rjrjr_ (13)
  5. vinod (11)
  6. richm (9)
  7. betsy (4)
  8. openstack (3)
  9. dtx00ff (1)
  10. rkukura (1)


Generated by MeetBot 0.1.4.