#openstack-meeting-alt: designate
Meeting started by Kiall at 17:00:11 UTC
(full logs).
Meeting summary
- Incubation / Program Docs (Kiall, 17:03:29)
- https://wiki.openstack.org/wiki/Designate/Incubation_Application
(mugsie,
17:04:26)
- https://wiki.openstack.org/wiki/Designate/Program_Application
(mugsie,
17:04:30)
- https://wiki.openstack.org/w/index.php?title=Designate%2FProgram_Application&diff=52977&oldid=52714
(Kiall,
17:07:08)
- Discuss DNSupdate proposal/blueprint (Kiall, 17:09:48)
- https://blueprints.launchpad.net/designate/+spec/dnsupdate
(Kiall,
17:11:11)
- ACTION: richm update
dnsupdate blueprint with info from this meeting (richm,
17:22:19)
- ACTION: richm add
minidns blueprint for nsupdate support (richm,
17:22:37)
- Server pool deployment question for multi-region/DC name servers (Kiall, 17:37:42)
- ACTION: eankutse open
blueprint for regionalized mdns servers (eankutse,
17:50:10)
- ACTION: eankutse to
file blueprint around region-aware handing of NOTIFY's and
AXFR's (Kiall,
17:52:15)
- ACTION: kiall to
re-add "Server pool deployment question for multi-region/DC name
servers" to agenda one the BP is drafted (Kiall,
17:53:43)
- Open Discussion (Kiall, 17:54:17)
- https://github.com/moniker-dns/devstack.git
was moved to
https://github.com/stackforge/designate/tree/master/contrib/devstack
(Kiall,
17:54:59)
Meeting ended at 17:59:53 UTC
(full logs).
Action items
- richm update dnsupdate blueprint with info from this meeting
- richm add minidns blueprint for nsupdate support
- eankutse open blueprint for regionalized mdns servers
- eankutse to file blueprint around region-aware handing of NOTIFY's and AXFR's
- kiall to re-add "Server pool deployment question for multi-region/DC name servers" to agenda one the BP is drafted
Action items, by person
- eankutse
- eankutse open blueprint for regionalized mdns servers
- eankutse to file blueprint around region-aware handing of NOTIFY's and AXFR's
- Kiall
- kiall to re-add "Server pool deployment question for multi-region/DC name servers" to agenda one the BP is drafted
- richm
- richm update dnsupdate blueprint with info from this meeting
- richm add minidns blueprint for nsupdate support
People present (lines said)
- Kiall (101)
- richm (44)
- mugsie (40)
- eankutse (27)
- shakamunyi (27)
- jmcbride (17)
- rjrjr_ (15)
- jbratton (12)
- RaginBajin (11)
- vinod2 (7)
- betsy (6)
- hvprash (5)
- openstack (3)
- denis_makogon (1)
- bbaby (1)
Generated by MeetBot 0.1.4.