#openstack-meeting-alt: designate

Meeting started by Kiall at 17:05:10 UTC (full logs).

Meeting summary

  1. Review action items from last week (Kiall, 17:06:36)
  2. mDNS Questions (Kiall, 17:08:34)
    1. https://blueprints.launchpad.net/designate/+spec/mdns-designate-mdns-region-awareness (eankutse, 17:09:05)
    2. ACTION: eankutse to get initial answers to jbrattons questions (eankutse, 17:16:39)
    3. ACTION: eankutse to pick Jbratton's brain on ops side of things for minidns/pools (eankutse, 17:27:45)
    4. ACTION: kiall to write our various initial load scenarios (Kiall, 17:30:22)
    5. ACTION: kiall to file BP on exposing the NS (and SOA?) record in the V2 API (Kiall, 17:41:19)

  3. Open Discussion (Kiall, 17:46:03)


Meeting ended at 17:58:06 UTC (full logs).

Action items

  1. eankutse to get initial answers to jbrattons questions
  2. eankutse to pick Jbratton's brain on ops side of things for minidns/pools
  3. kiall to write our various initial load scenarios
  4. kiall to file BP on exposing the NS (and SOA?) record in the V2 API


Action items, by person

  1. eankutse
    1. eankutse to get initial answers to jbrattons questions
    2. eankutse to pick Jbratton's brain on ops side of things for minidns/pools
  2. jbratton
    1. eankutse to pick Jbratton's brain on ops side of things for minidns/pools
  3. Kiall
    1. kiall to write our various initial load scenarios
    2. kiall to file BP on exposing the NS (and SOA?) record in the V2 API


People present (lines said)

  1. Kiall (85)
  2. jbratton (57)
  3. mugsie (33)
  4. eankutse (32)
  5. vinod1 (6)
  6. bbaby (6)
  7. rjrjr_ (6)
  8. timfreund (5)
  9. RaginBajin (4)
  10. betsy (4)
  11. openstack (3)
  12. hub_cap (2)
  13. shakamunyi (1)
  14. cweid_ (1)
  15. cp16net (1)


Generated by MeetBot 0.1.4.