#openstack-meeting-alt: designate

Meeting started by Kiall at 17:03:12 UTC (full logs).

Meeting summary

  1. How does our dependency tree get updated based on our Atlanta sessions? (Kiall, 17:04:25)
    1. https://blueprints.launchpad.net/designate/+spec/server-pools#deptree (Kiall, 17:04:38)
    2. https://etherpad.openstack.org/p/juno-design-summit-designate-session-2 (Kiall, 17:04:42)

  2. Review action items from last week (Kiall, 17:05:12)
    1. ACTION: Carry forward all actions from previous week. (Kiall, 17:07:16)

  3. How does our dependency tree get updated based on our Atlanta sessions? (Kiall, 17:07:43)
    1. ACTION: mugsie to translate etherpads over to launchpad blueprints. (Kiall, 17:10:56)

  4. Open Discussion (Kiall, 17:12:35)
  5. Status of BIND9 backend driver (Ron) (Kiall, 17:12:59)
    1. http://stackoverflow.com/questions/23256128/cannot-defeat-mysql-autocommit-via-sqlalchemy (rjrjr_, 17:22:12)

  6. Open Discussion (Kiall, 17:24:25)
    1. http://docs-draft.openstack.org/99/97499/6/gate/gate-designate-specs-docs/7b3ae45/doc/build/html/ (Kiall, 17:30:43)
    2. https://review.openstack.org/#/c/97609/ (mugsie, 17:39:40)
    3. https://review.openstack.org/#/c/97609/ (mugsie, 17:39:45)


Meeting ended at 17:48:22 UTC (full logs).

Action items

  1. Carry forward all actions from previous week.
  2. mugsie to translate etherpads over to launchpad blueprints.


Action items, by person

  1. mugsie
    1. mugsie to translate etherpads over to launchpad blueprints.


People present (lines said)

  1. Kiall (96)
  2. mugsie (45)
  3. rjrjr_ (29)
  4. betsy (19)
  5. jmcbride1 (12)
  6. richm (11)
  7. eankutse (9)
  8. vinod1 (3)
  9. tsimmons (3)
  10. openstack (3)
  11. shakamunyi (2)
  12. timfreund (1)
  13. dtx00ff (1)


Generated by MeetBot 0.1.4.