#openstack-meeting-alt: designate
Meeting started by Kiall at 17:01:31 UTC
(full logs).
Meeting summary
- Review action items from last week (Kiall, 17:02:46)
- https://blueprints.launchpad.net/designate/+spec/expose-soa-ns
and https://review.openstack.org/#/c/100901/ cover it off (Kiall,
17:03:23)
- Review blueprint for Recordsets/Records DB tables redesign (Kiall, 17:05:07)
- https://blueprints.launchpad.net/designate/+spec/recordsets-records-tables-redesign
(Kiall,
17:05:17)
- https://wiki.openstack.org/wiki/Designate/Blueprints/Records_Table_Redesign
(Kiall,
17:05:39)
- New style rules (Kiall, 17:09:16)
- https://bugs.launchpad.net/designate/+bug/1330540
(Kiall,
17:10:27)
- Zone Ownership Transfer Blueprint (Kiall, 17:20:55)
- https://review.openstack.org/#/c/100267/
(Kiall,
17:21:07)
- http://docs-draft.openstack.org/67/100267/5/check/gate-designate-specs-docs/ca4a197/doc/build/html/specs/juno/zone-migration-between-tenants.html
(Kiall,
17:21:17)
- ACTION: all to review
owner transfer spec @
https://review.openstack.org/#/c/100267/ (Kiall,
17:27:02)
- Cells and Designate (Kiall, 17:27:44)
- http://docs.openstack.org/trunk/config-reference/content/section_compute-cells.html
(Kiall,
17:28:31)
- https://blueprints.launchpad.net/ceilometer/+spec/nova-cell-support
(rjrjr_,
17:33:16)
- Repository Rename (Kiall, 17:41:02)
- Open Discussion (Kiall, 17:46:05)
- https://review.openstack.org/#/c/100336/
(mugsie,
17:46:48)
- ACTION: kiall
Assuming no -1's, +A #100336 (Kiall,
17:48:28)
- ACTION: mugsie to
validate pools BPs are up to date with summit session notes and
decisions before Monday, giving Monday/Tuesday as review time to
people ;) (Kiall,
17:57:43)
- ACTION: kiall to put
dividing up pools BPs on next agenda (Kiall,
17:58:48)
Meeting ended at 17:58:51 UTC
(full logs).
Action items
- all to review owner transfer spec @ https://review.openstack.org/#/c/100267/
- kiall Assuming no -1's, +A #100336
- mugsie to validate pools BPs are up to date with summit session notes and decisions before Monday, giving Monday/Tuesday as review time to people ;)
- kiall to put dividing up pools BPs on next agenda
Action items, by person
- Kiall
- kiall Assuming no -1's, +A #100336
- kiall to put dividing up pools BPs on next agenda
- mugsie
- mugsie to validate pools BPs are up to date with summit session notes and decisions before Monday, giving Monday/Tuesday as review time to people ;)
- openstack
- all to review owner transfer spec @ https://review.openstack.org/#/c/100267/
People present (lines said)
- Kiall (103)
- mugsie (35)
- jaycaz (35)
- rjrjr_ (26)
- Subbu_ (17)
- ekarlso (16)
- betsy (15)
- tsimmons (14)
- eankutse (12)
- vinod1 (4)
- openstack (3)
- dtx00ff (2)
- jmcbride (1)
- timfreund (1)
- uvirtbot (1)
Generated by MeetBot 0.1.4.