#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:03:19 UTC (full logs).

Meeting summary

  1. Action Items from last week (mugsie, 17:03:41)
    1. https://review.openstack.org/#/c/101298/ (mugsie, 17:04:27)

  2. IP Address Filtering (mugsie, 17:05:06)
    1. https://blueprints.launchpad.net/designate/+spec/filtering (mugsie, 17:06:41)
    2. https://wiki.openstack.org/wiki/Designate/Blueprints/Filtering_API (jaycaz1, 17:06:47)
    3. https://wiki.openstack.org/wiki/Designate/Blueprints/Recordset_Record_API_Redesign (mugsie, 17:18:03)
    4. ACTION: jaycaz1 to investigate filtering on record data via recordsets API endpoint (mugsie, 17:20:34)

  3. Pools BP - Overview (mugsie, 17:28:30)
    1. https://review.openstack.org/#/c/101298/ (mugsie, 17:28:36)
    2. http://docs-draft.openstack.org/98/101298/1/check/gate-designate-specs-docs/f195cd5/doc/build/html/specs/juno/server-pools.html (vinod1, 17:30:19)

  4. Pools BP - Divide Work Items (mugsie, 17:42:12)
    1. ACTION: mugsie define dependancies for Pool BP (mugsie, 17:47:13)

  5. Open Discussion (mugsie, 17:51:24)
    1. ACTION: mugsie investigate designate mailing list filter (mugsie, 17:57:56)


Meeting ended at 18:00:16 UTC (full logs).

Action items

  1. jaycaz1 to investigate filtering on record data via recordsets API endpoint
  2. mugsie define dependancies for Pool BP
  3. mugsie investigate designate mailing list filter


Action items, by person

  1. jaycaz1
    1. jaycaz1 to investigate filtering on record data via recordsets API endpoint
  2. mugsie
    1. mugsie define dependancies for Pool BP
    2. mugsie investigate designate mailing list filter


People present (lines said)

  1. mugsie (136)
  2. jaycaz1 (25)
  3. betsy (20)
  4. vinod1 (20)
  5. timsim (20)
  6. eankutse (18)
  7. rjrjr_ (11)
  8. openstack (3)
  9. shakamunyi (2)
  10. dtx00ff (1)
  11. richm (1)


Generated by MeetBot 0.1.4.