#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:02:36 UTC (full logs).

Meeting summary

  1. Action Items from last week (Kiall, 17:03:06)
    1. ACTION: kiall to talk to infra re SP branch... (Kiall, 17:06:35)

  2. Release Status (kiall) (Kiall, 17:07:05)
    1. https://launchpad.net/designate/+milestone/juno-3 (Kiall, 17:08:05)
    2. https://review.openstack.org/#/c/107678/ (vinod1, 17:08:17)
    3. https://review.openstack.org/#/c/107951/ (vinod1, 17:08:29)
    4. ACTION: kiall to do 3rd backport for stable/i for Session reuse bug. (Kiall, 17:10:50)
    5. ACTION: mugsie to fix Designate stable branch ACLs (Kiall, 17:13:12)

  3. Server Pools Specifications (rjrjr - followup) (Kiall, 17:20:14)
    1. https://review.openstack.org/101298 (Kiall, 17:20:50)
    2. https://review.openstack.org/112688 (Kiall, 17:20:55)
    3. https://review.openstack.org/113462 (Kiall, 17:20:59)
    4. https://review.openstack.org/113447 (Kiall, 17:21:03)
    5. ACTION: rjrjr_ to incorporate periodic sync into SP manager spec (Kiall, 17:32:52)

  4. Follow-up discussion on Database/MiniDNS scalability (timsim) (Kiall, 17:53:49)
    1. https://wiki.openstack.org/wiki/Designate/MdnsScalability (Kiall, 17:54:00)
    2. ACTION: kiall to put "all mDNS responsible for all zones" onto agenda for next week (Kiall, 17:59:41)


Meeting ended at 18:00:05 UTC (full logs).

Action items

  1. kiall to talk to infra re SP branch...
  2. kiall to do 3rd backport for stable/i for Session reuse bug.
  3. mugsie to fix Designate stable branch ACLs
  4. rjrjr_ to incorporate periodic sync into SP manager spec
  5. kiall to put "all mDNS responsible for all zones" onto agenda for next week


Action items, by person

  1. Kiall
    1. kiall to talk to infra re SP branch...
    2. kiall to do 3rd backport for stable/i for Session reuse bug.
    3. kiall to put "all mDNS responsible for all zones" onto agenda for next week
  2. mugsie
    1. mugsie to fix Designate stable branch ACLs
  3. rjrjr_
    1. rjrjr_ to incorporate periodic sync into SP manager spec


People present (lines said)

  1. Kiall (99)
  2. mugsie (41)
  3. rjrjr_ (23)
  4. vinod1 (22)
  5. timsim (20)
  6. betsy (18)
  7. eankutse (16)
  8. fungi (4)
  9. openstack (3)
  10. msisk (1)
  11. paul_glass (1)
  12. Sukhdev (1)


Generated by MeetBot 0.1.4.