17:01:59 <mugsie> #startmeeting Designate
17:01:59 <openstack> Meeting started Wed Aug 27 17:01:59 2014 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:04 <openstack> The meeting name has been set to 'designate'
17:02:10 <mugsie> hey - who is here?
17:02:16 <eankutse> o/
17:02:22 <timsim> o/
17:02:22 <Kiall> o/ .. still on a meeting though, will be fully here soon
17:02:39 <mugsie> #topic Action Items from last week
17:02:46 <betsy> o/
17:02:52 <mugsie> kiall to talk to infra re SP branch...
17:03:13 <mugsie> actually - I will come back to kialls actions when he gets here :)
17:03:23 <mugsie> mugsie to fix Designate stable branch ACLs
17:03:35 <mugsie> that was done (not by me though - by Kiall)
17:03:47 <mugsie> just waiting for -infra to merge it last time i checked
17:03:57 <mugsie> rjrjr_ to incorporate periodic sync into SP manager spec
17:04:09 <mugsie> not sure if he is here....
17:04:14 <mugsie> rjrjr: ?
17:04:16 <richm> hello
17:04:56 <mugsie> ok, I will push that forward til next week
17:04:59 <mugsie> #action rjrjr_ to incorporate periodic sync into SP manager spec
17:05:14 <mugsie> #topic Release Status
17:05:31 <mugsie> #link https://launchpad.net/designate/+milestone/juno-3
17:05:46 <mugsie> anyone have anything that looks like it might not make it?
17:05:53 <mugsie> or thinks that should be in j-3?
17:06:31 <timsim> Tsig maybe?
17:06:45 <mugsie> yeah -  I was thinking that
17:07:01 <mugsie> #action Kiall to review j-3 viablity of TSIG BPs
17:07:20 <vinod1> So is the deadline Sep 3rd for j3?
17:07:37 <mugsie> yeah, around then
17:07:56 <mugsie> we should provide the release team with a SHA for a good commit a day or so before
17:08:02 <timsim> If SOA does't make it in soon, AXFR might not.
17:08:02 <vinod1> I now see the Expected date as 2014-09-04
17:08:03 <mugsie> release day is the 4th
17:08:28 <mugsie> I think there was some progress on SOA today... we might be ok
17:08:53 <mugsie> anything else in the release?
17:09:03 <vinod1> There was one issue still with designate-client with the SOA
17:09:30 <vinod1> mugsie - any update on the tenant migration?
17:09:33 <mugsie> i thoought that was mergeing at the moment...
17:09:46 <mugsie> yeah - Kialls SQLA patch broke it
17:09:48 <mugsie> :(
17:09:54 <mugsie> so i am currnrly rebasing it
17:10:04 <mugsie> I should be done this week
17:10:39 <mugsie> anything else?
17:10:55 <vinod1> Regarding the SOA change - http://logs.openstack.org/63/112063/4/check/gate-designate-devstack-dsvm/32e3b76 tests still fail
17:10:58 <mugsie> #topic All mDNS responsible for all zones
17:11:10 <mugsie> vinod1: just intime
17:11:12 <mugsie> :)
17:11:34 <mugsie> yeah - that will happen until we do a release of the client
17:11:46 <mugsie> which we can do as soon as the update to the client lands
17:12:25 <vinod1> I thought that was done today morning.  So I did a recheck no bug after the client change merged
17:12:45 <vinod1> The error in the tests are "designate record-get: error: unrecognized arguments: bfa3ef9a-77b9-468a-b27f-a10cf825a91b 9dae29b1-7787-43d6-8c9d-b0bc6786b1ae"
17:12:48 <mugsie> i dont think we did a release
17:13:09 <vinod1> okay
17:13:14 <betsy> My changes to the client got merged in
17:13:18 <betsy> Are there others?
17:13:36 <mugsie> nope, I dont think so
17:13:54 <mugsie> i think the devstack job does pip install for the client
17:14:10 <mugsie> so a release needs to be made for pip
17:14:14 <betsy> I  see
17:14:19 <mugsie> I will look at it after the meeting, and check
17:14:30 <mugsie> #action mugsie look at the client release
17:14:32 <timsim> Cool
17:14:35 <betsy> thx
17:15:19 <mugsie> so, rjrjr wanted to have the discussion about the mDNS issue
17:15:35 <mugsie> seen as he is not here, do we want to push that back?
17:16:03 <vinod1> #agreed
17:16:13 <betsy> +1
17:16:26 <mugsie> ok
17:16:37 <mugsie> #topic Open Discussion
17:16:48 <mugsie> anyone have anything?
17:17:01 <timsim> One of our summit talks got accepted \o/
17:17:07 <mugsie> yup :)
17:18:00 <mugsie> #link https://openstacksummitnovember2014paris.sched.org/event/d375ee7f87608f12d1dfb0868f0eb826
17:18:02 <eankutse> Cool :-)
17:18:17 <mugsie> already 4 people signed up :)
17:19:20 <mugsie> anything else from anyone?
17:19:49 <timsim> Kiall might have something, but he's still on call
17:20:35 <mugsie> I dont think he did, but if he does, we can wait till next week :)
17:21:04 <timsim> Fair enough, we're around in the other room anyway :)
17:21:10 <mugsie> yup
17:21:30 <mugsie> so, i think this is up there with one of the quickest meetings ever :)
17:21:42 <eankutse> thank you!
17:21:44 <mugsie> oh - I had one - who is going to Paris?
17:21:53 <timsim> o/
17:21:58 <vinod1> o/
17:22:17 <mugsie> cool
17:22:20 <mugsie> so
17:22:23 <mugsie> #endmeeting