#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:02:31 UTC (full logs).

Meeting summary

  1. Action Items from last week (Kiall, 17:03:11)
    1. ACTION: kiall to write each of the missing v2 pieces mentioned into a wiki page, with links to bug # / blueprints for each. (Kiall, 17:14:54)

  2. Release Status (recurring) (Kiall, 17:15:40)
  3. Launchpad Blueprint Cleanup (kiall) (Kiall, 17:18:10)
    1. https://blueprints.launchpad.net/designate/+assignments is a good overview (mugsie, 17:19:11)
    2. https://blueprints.launchpad.net/designate (Kiall, 17:19:18)
    3. https://blueprints.launchpad.net/designate/+spec/ptr-sink-creation (mugsie, 17:24:14)
    4. https://blueprints.launchpad.net/designate/+spec/second-tier-slave-deploy (mugsie, 17:24:15)
    5. https://blueprints.launchpad.net/designate/+spec/fixed-ip-ptrs (mugsie, 17:24:15)
    6. https://blueprints.launchpad.net/designate/+spec/fqdn-name-auto-registration (mugsie, 17:24:15)
    7. https://blueprints.launchpad.net/designate/+spec/dynamic-dns-update-backend (mugsie, 17:24:15)
    8. https://blueprints.launchpad.net/designate/+spec/bulk-modify-delete-records (mugsie, 17:24:15)
    9. https://blueprints.launchpad.net/designate/+spec/plugable-serial-number-format <-- Drop (Kiall, 17:25:02)
    10. https://blueprints.launchpad.net/designate/+spec/dynamic-dns-update-backend <-- Drop - mDNS "kinda" covers this, and DNS UPDATE can't create/delete zones (Kiall, 17:25:02)
    11. https://blueprints.launchpad.net/designate/+spec/fqdn-name-auto-registration and https://blueprints.launchpad.net/designate/+spec/ptr-sink-creation <-- Combine into "Make sink useful out of the box" (Kiall, 17:25:17)
    12. https://blueprints.launchpad.net/designate/+spec/mdns-designate-mdns-region-awareness could probably be accomplished outside of minidns (timsim, 17:26:07)
    13. https://blueprints.launchpad.net/designate/+spec/ptr-sink-creation and https://blueprints.launchpad.net/designate/+spec/fqdn-name-auto-registration (Kiall, 17:28:33)
    14. https://blueprints.launchpad.net/designate/+spec/dynamic-dns-update-backend (Kiall, 17:38:53)

  4. Paris designate session - preparations AND Things to talk about in Paris (Combined for the sake of time ;)) (Kiall, 17:51:08)
  5. Some clarifications on server pools (Kiall, 17:54:24)


Meeting ended at 18:00:36 UTC (full logs).

Action items

  1. kiall to write each of the missing v2 pieces mentioned into a wiki page, with links to bug # / blueprints for each.


Action items, by person

  1. Kiall
    1. kiall to write each of the missing v2 pieces mentioned into a wiki page, with links to bug # / blueprints for each.


People present (lines said)

  1. Kiall (105)
  2. mugsie (57)
  3. timsim (38)
  4. vinod1 (21)
  5. betsy (18)
  6. rjrjr_ (10)
  7. jbratton (4)
  8. openstack (3)
  9. amrith (1)
  10. romilg (1)
  11. richm (1)


Generated by MeetBot 0.1.4.